Found 24th Aug 2008
Desperately need some help!

Got hold of a 2g 16gb Iphone today, have been trying to unlock it all day but to no avail. Now it's just stuck on the apple logo screen, and if I try to restore it to the latest firmware with itunes it says "error - the iphone could not be restored, an unknown error has occured "

This is doing my nut in, have been trying for hours to get it to work, and now I can't even get it to work as a normal iphone!! Help!!!

  1. Misc
  2. iPhone
Groups
  1. Misc
  2. iPhone
24 Comments

maybe its bricked?
did u buy it second hand yeah?

Try ZiPhone.org
Have used this-so reliable

Original Poster

Mclovin;2815740

maybe its bricked?did u buy it second hand yeah?



Yeah 2nd hand, but it was working before I tried to unlock it :oops:

try pwnage tool its free to download from blog.iphone-dev.org/

what are you using windows or mac

Original Poster

using windows

have u put it in sleep mode, press shift when restoring the firmware. put it to original apple firmware, then put the unlocked firmware on

took me ages to get it aswel. mine broke twice lol

Original Poster

right guys, i have managed to get it restored back to 2.0.1
Now, how do i unlock this? I have downloaded something called QuickPwn, will this do the trick?!

Original Poster

anyone?

Use winpwn i can guide you through that, or there are tonnes of tuts with pics for it

winpwn.com/ind…age

I hope you haven't got an iBrick.

Original Poster

ok, i gave the iphone a friend who said he managed to jailbreak and unlock onto 2.0.2 however it wont accept my tmob sim! its definately jailbroken as it has the bootneuter app, which has unlock set as on! help!!

Whats the phone saying? what did he use to jailbreak it etc?

Original Poster

united002;2834892

Whats the phone saying? what did he use to jailbreak it etc?



he used quickpwn to jailbreak it.

When I put my t-mob sim in it does nothing for about 30 secs then briefly has one bar before coming up with the iTunes & USB logo and says please insert a valid and unlocked sim card to proceed, make any sense??

it sounds to me that when the firmware was pwned it hasnt been activated. Id download winpwn or quick pwn and have a go yourself. It really is dead easy. Let me know how you get on.

Original Poster

just tried a virgin path sim and an o2 sim, this time it said "different sim inserted, please connect to iTunes", this make any diff or shall I try to do it myself? The reason I gave it to my friend was I kept getting USB errors when trying to install the new firmware on iTunes

it probably wont do any harm trying the sim cards just to check, the o2 will probably work. Did you try different usb ports when you were trying to install the new firmware? there are some good tutorials etc on modmyiphone.com and iphonefreakz.com. If you need any help let me know

Original Poster

just tried quickpwn on another computer and it worked this time in flashing the fone.

However it still does not accept my t-mobile simcard!!!! aggghhhh!! What am i doing wrong? should i try winpwn?

Original Poster

also what options am i supposed to have on bootneuter?!

i would assume you it should say unlock baseband and activate phone as they are the main ones you will need. Did you try the other sim cards?

Original Poster

tried an o2 and virgin sim, said "different sim inserted, please connect to iTunes" both times, which is a different message to what I had with my tmob?!

I may try and downgrade to 2.0.1 and try winpwn, because from what I can see, it only supports 2.0.1 not 2.0.2?

What do you think?

Original Poster

Finally FINALLY got it working!! Thanks for your help guys, rep will be left!!!!
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Foo fighters pre sale code23
    2. Foo fighters presale code.1818
    3. Is this junction box wired properly??813
    4. Is there a way to add ethernet to MIFI device?22

    See more discussions