Groups

    ipod nano 5th generation not working/ error message

    Funny thing here never happened before. I was listening to my ipod fine last night, connected it up to my laptop to charge then when i go to listen to it this smorning my playlists had all disappeared and when i clicked on play of a song it just kept taking me back to the album artwork ? I then tryed to connect my ipod to my laptop to restore default settings and just re-sync it again see if that would work but when i plugged my ipod in i get this error message :

    An Ipod has been detected, but it could not be identified propoerly. Please disconnect and reconnect the Ipod, then try again

    I tryed re-connecting
    I tryed reseting ipod by holding menu key and middle button, this fixed the issue with listening to the ipod but not with connecting it
    I tryed reinstalling itunes - same problem still
    Im running xp pro and using itunes version 9.0.2.25

    Anyone know any fixes/solutions ?

    I tryed googling it and it seems very common but there isnt actually a useful fix that i can see as i tryed a few and none worked.

    2 Comments

    Original Poster

    bump- anyone please?

    Original Poster

    Seems to work ok now, dont know why it acted up.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Minecraft Xbox One S Leaked11
      2. Weekly game codes giveaway 1831530
      3. USS Indianapolis wreckage to be considered as a war memorial78
      4. Supermarket may have sold Sausages & Other Pork products may have been inf…1328

      See more discussions