iPod Touch Help

Hello,

I have a 1st gen iPod Touch 8GB.

And it is currently on version 1.1.5..

I think this is an old version, i have only just got the iPod and i cant get any apps on it because it isn't a later version..

Can anybody point me into the direction of getting the latest version without paying..

5 Comments

felixbruns.de/iPo…re/

Select the firmware you want..

make sure its the right Generation though.

Original Poster

vengod;5636214

http://www.felixbruns.de/iPod/firmware/Select the firmware you want..make … http://www.felixbruns.de/iPod/firmware/Select the firmware you want..make sure its the right Generation though.



I have downloaded the right firmware mate..

But what do i do next.. When i double click on the thing i downloaded, nothing happens.. :thinking:

Original Poster

No worries, i've worked it out! :-D

I will let you know how i get on haha.

You amnage it ok?

Original Poster

vengod;5637880

You amnage it ok?



Yeah cheers mate...

The problem was i had to restore my ipod first and update it to 2.2.1 and then take it up to 3.0 :-D

399out is now 3.0 :-D :-D ha cheers mate for the help. Rep :thumbsup:
Post a comment
Avatar
@
    Text
    Top Discussions
    1. GOT Leaks again614
    2. PS4 Beta Software Version 5710
    3. Sad news about Barcelona2073
    4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846124

    See more discussions