Groups

    Is anyone an expert on turbolister on here or at least a bit computer techie?

    I have an issue with turbolister - I have been talking to various idiots at ebay this week trying to solve it - they have done nothing to sort the issue and I am about to throw the computer out of the window. AHHHHHHHHHHHHHHHHHH! Can anyone help? Thanks

    issue is - I am unable to upload as I have not specified a handling time (which you put in the domestic despatch box), When I create an item - when the template first appears the box is there, However as soon as I choose a category (any category) or upload a photo etc - basically anything which refreshes the template the box disappears and I cannot provide the info - even if I have completed the box it disappears once I do this. Ebay support don't know why this is happening, I was thinking that maybe this is something you do as a generic thing and are not expected to fill in for every item but they dont seem to understand how this would be done or even my question. Has anyone got an ideas? cheers
    - katiecoggin

    9 Comments

    I'm guessing no one can help until you explain the issue?

    Go on the Ebay forums there are lots of Turbolister "experts" on there.

    whats the problem? i use turbo lister and if i have a problem i just google the question and everytime someone pops up on some forum and answers it

    Original Poster

    issue is - I am unable to upload as I have not specified a handling time (which you put in the domestic despatch box), When I create an item - when the template first appears the box is there, However as soon as I choose a category (any category) or upload a photo etc - basically anything which refreshes the template the box disappears and I cannot provide the info - even if I have completed the box it disappears once I do this. Ebay support don't know why this is happening, I was thinking that maybe this is something you do as a generic thing and are not expected to fill in for every item but they dont seem to understand how this would be done or even my question. Has anyone got an ideas? cheers

    Original Poster

    should say I have just reinstalled the programme and it is still doing it - any ideas?

    mine did this last week so i googled 'turbo lister error with handling time' and it told me what i had to do. maybe try that as i cant remember exactly the instructions

    i un-installed turbo lister then re-installed it and then on turbo lister...go to tools then check for program updates and click yes to update all and then mine worked?

    Original Poster

    Do you want a job with ebay? It works - you are a genius!

    fairy;5897989

    Do you want a job with ebay? It works - you are a genius!



    wahey :thumbsup: glad it worked
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …3211143
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764585
      3. Report online material promoting terrorism or extremism1934
      4. Entitled to overtime to be included in your holiday pay1022

      See more discussions