Groups

    Is It Just Me... Or Is It The Terrible App (Again)

    Does the filter automatically keep changing to "AudioVisual" for anyone else?

    I log in to see if there have been any good new deals and the top deal is always the same thing for hours on end...

    Until I notice it's switched to the audio visual filter... Probably happened 10 times in the last week.

    24 Comments

    Happened to me too

    same

    "Or Is It The Terrible App (Again)"

    It hasnt stopped being a terrible app so not really again.;)

    yep, same here.

    Yep, been happening for a few months.
    The last update seems to have fixed the unable to comment issue but not this A/V one

    scrap that, just had the "unknown error occurred" issue again when commenting
    Edited by: "japes" 5th May

    I get this daily, having sight problems, it's a real pain in backside

    same, plus I frequently have to log out-in again to be able to comment

    I keeps doing that to me too. And it won't even let me post a deal.

    garethfeldspar

    same, plus I frequently have to log out-in again to be able to comment



    ​ditto to both problems!

    yeah keep getting that

    Yes buggy

    Yup, each update brings another problem, awful app,

    +1 also

    yep same here. glad to hear I'm not the only one

    Yes, I assumed it was me swiping it with my finger without realising it. This app is pretty rubbish.

    Yip, terrible app this. Unusable at times.

    Same here... The audiovisual thing. Having to log out, then in again. Notifications and alerts not working correctly.

    I was wondering if it was me as I was looking for headphones recently.. Glad it's app error and not user error.

    Poor show on the app though, I keep getting comment/post issues..

    Mine keeps resetting to Highlights when I restart the app. If I don't restart, it gives me posts that are at least 12 hours old.

    pothole

    Mine keeps resetting to Highlights when I restart the app. If I don't … Mine keeps resetting to Highlights when I restart the app. If I don't restart, it gives me posts that are at least 12 hours old.



    Same for me, plus having to log out and in again. Even had 'comments' on a post written in Polish for a while. It's great when it works though!

    cant upload photos or a link

    Can't do anything really not even vote hot !:|

    Keeps doing that for me too

    Same here, at least I can vote hot and comment again!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Best supermarket Disaronno?23
      2. Virgin Media phone/TV/internet contract cancelation12
      3. MSE collective energy deal coming to an end Autumn22
      4. how to record on line webinar or video from wesbite11

      See more discussions