Groups

    Itunes help - Not default player everytime i boot pc

    Everytime i reboot my pc and run itunes i get the message that it's not the default player and so it gives me the option to make it my default player, which i do.

    But as soon as the pc is turned off and then on again i get this message.

    Anyone know what's causing it?

    20 Comments

    Original Poster

    anyone had this??

    Do you have Itunes in your autostart? Would be my first guess.

    I have the same problem it pee's me off as I have to always do it

    Original Poster

    MarvinHC

    Do you have Itunes in your autostart? Would be my first guess.



    autostart?

    I've never had the problem but if you used something like revo uninstaller and uninstalled all music player programs and then reinstall itunes the problem should go away?
    Edited by: "jtx" 18th Dec 2010

    Original Poster

    I've only got windows media player and iTunes on my pc that play music files and I don't really want to uninstall media player

    Original Poster

    still can't get this sorted, anyone know how i can stop this happenng every time i start my pc?

    Which windows are you running?
    Here some hints how to find the programs in 'autostart/startup/ in XP:
    microsoft.com/win…spx

    Original Poster

    i'm running windows 7, that guide doesn't work for windows 7

    When it pops up does it not have an option to "Don't show this message again." Whenever I update I-Tunes it tells me the same thing but if you just tick the box it should go away.

    Ok try this

    1. Open i-Tunes
    2. Click "Edit" the select "Preferences"
    3. From the tabs click "Advanced"
    4.About half way down is a tick box marked "Warn me if I-Tunes is not the default player for audio files"
    5. Make sure this box is un-ticked.
    6. Close the dialogue box and your preference will be saved.

    This should fix it.

    Original Poster

    Yeah both options will make it go away but I want iTunes to be the default player

    Same problem for me

    If you click start, type "msconfig" and press enter. Click the startup tab and see if itunes is enabled at startup?

    Original Poster

    jtx

    If you click start, type "msconfig" and press enter. Click the startup … If you click start, type "msconfig" and press enter. Click the startup tab and see if itunes is enabled at startup?



    yes it is

    Original Poster

    dcx_badass

    Autostart has absolutely nothing to do with this.



    thats what i was thinking...

    You tried going to Programs > Default Programs in the control panel and setting it there (and deselecting WMP as appropriate?)

    Original Poster

    dcx_badass

    One of PC's does this, not sure why it is the default for it all and it … One of PC's does this, not sure why it is the default for it all and it saves the settings, I've not played with it much as it's only my mum who uses it, I just told iTunes to not check, as I don't know if this is the same for you but mine is the default but I just get the notification. Do the settings reset each time aswell?



    yeah it all reset's and i have to select which files to have as default for itunes every time i boot the pc

    Original Poster

    jah128

    You tried going to Programs Default Programs in the control panel and … You tried going to Programs > Default Programs in the control panel and setting it there (and deselecting WMP as appropriate?)



    yeah tried that but as soon as i reboot, wmp is the defaulyt again
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Find out how good your GP surgery is45
      2. Microsoft Gamescom - Possibly more free games / Project Scorpio711
      3. The HUKD Student Discount code sharing thread (most codes on Unidays are si…6541246
      4. What do you feel like whinging about today?1917259

      See more discussions