Groups

    iTunes won't let me restore back

    Hey every one I have a iPod touch I have sold to my friend and o have jb it via spirit I am running firmware 3.1.2 the problem I have when I go to restore it iTunes keeps trying to update the firmware to 0s 4 and my friend wants it jb is there any way iTunes could restore it back to 3.1,2 not 0s 4

    Thank you

    8 Comments

    There's quite a few guides if you google downgrade ipod touch . For some reason itunes won't let you downgrade to 3.1.3 without external assistance but will let you go down to 3.1.2, so for ease you might want to stick to 3.1.2.. You will need to download the firmware again (or find it on your PC) and then click shift when you press the restore button which lets you choose the firmware.
    One relatively reliable forum discussing it is below (includes the link to where you download the firmware from).

    forums.macrumors.com/sho…148

    Try this:

    Unplug the USB cable from your PC port.
    Switch off the iPod Touch using the power button on the top edge & slide the bar across on-screen to power down completely.

    Keep your finger on the Home button & keep it depressed as you plug the USB cable back into your PC port.

    Leave your finger on the Home button until the iTunes PC application automatically starts & prompts to ask if you wish to restore the device. Only release the Home button once you have followed the on-screen prompts in the iTunes application on your PC.

    The firmware/initial settings should be restored to those that were on the device when you first connected to your PC.

    An internet connection may be needed for iTunes to verify the device is able to be restored (and is not stolen).

    I have used the above method to "restore" two iPod Touch devices when my kids forget their individual passcodes.

    BFN,

    fp.

    Original Poster

    hey there thank you for your reply

    i tryed what you said holding the home button down and tryed to restore but it try's to restore the new FW 0S 4

    i downloaded the iPod3,1_3.1.2_7D11_Restore and i get a error saying unable to restore as the FW was not conpattable

    any more ideas please stuck pulling my hair out lol

    thank you again

    Only thing I can think of is whether you have the wrong firmware. You have to be careful to download the firmware for the right gen touch. the 3g firmware doesn't work on the 2g touch. All I can say is that it worked for me and I'm typing this on my downgraded 2g touch running off 3.1.2 rather than os4

    Have you backed the shsh up? You can only downgrade if you have! Also make sure you have changed your host file to point to cydia and not to apple!!

    Edit... That for the iPhone but I think it's the same with the touch

    If you download the firmware you want, then hold down the shift key on the keyboard while you press restore in itunes, it should let you navigate to the firmware you downloaded.

    Edit: as stated in first post, lol

    If you have the right firmware version for your ipod touch and firmware 3.1.2, it should be as simple as opening up itunes, connecting your ipod touch and clicking restore (holding shift at the same time). This lets you browse for the firmware you downloaded. Itunes will let you downgrade to 3.1.2 (but not 3.1.3 for some reason). This worked for me after I found the performance hit + incompatible apps (especially drop7) not worth the benefits of os4.
    Apparently there are other things you can do to enable a downgrade to 3.1.3, but it involves downloading other software which I haven't tried
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. GTX 1070 went out and old card won't work either.11
      2. Good Sim only deals??57
      3. Digital ps4 games22
      4. BT FIBRE EXISTING CUSTOMER45

      See more discussions