Groups

    I've turned off javascript - argggghh

    I've been told by my PC that Javcascript is turned off. This means that I'm unable to see pictures (wel, some at least) and videas from youtube etc. I recently installed ZA firewall, but the install never went well and I can't get it to launch properly. Somehwere along the way, things have went pear shaped.

    How do I turn java script back on? I'd be very appreciative for a solution, thanks, windhoek :thumbsup:

    2 Comments

    Find the "Internet Options" option in the menubar of your browser (it's probably located in the Tools menu). Click on the "Security" tab. Make sure the "Internet" globe icon is highlighted. Click on the "Custom Level..." button to bring up the security options for your browser. Search through the menu for the "Active scripting" option. Make sure "Enable" is selected. Click the "OK" button. Close this window and click the "Refresh" button of the page requiring Javascript. :thumbsup:

    Original Poster

    cheers lesleysherrock, its going ok again :thumbsup:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Labour MP Naz Shah retweeted calling for abused white girls to shut their m…1635
      2. What is there free to do in your town?25
      3. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …278965
      4. Entitled to overtime to be included in your holiday pay1020

      See more discussions