Just downgraded to Itunes 8.1 now saying i need 8.2. Halp!

Found 26th Jun 2009
Right.. so i've decided to downgrade my itunes from 8.2 to 8.1, on account to all my jail broken apps getting deleted when ever i sync, so i uninstall my itunes and download 8.1.
Now when ever i plug my ipod into it says "ipod requires 8.2 itunes" my iphone is 3.0 3g if that matters too .

I know there must be a way around this, so does anyone know please?

Cheers

7 Comments

No way around this mate, you need itunes 8.2 if you have a iphone with 3.0 software...sorry

Original Poster

damb, so you cant sync jail breaked apps with 3.0 then ?

Sucks :\

I'm a bit confused here....

Im running Jailbroken 3.0 (Redsn0w) and I can sync with itunes 8.2 without problems ?

Original Poster

I mean i can sync, but when i sync a app from installous it will be deleted? you follow ?

Yeah, i understand, I download my apps through installous (appulo) on phone, sync up with itunes, but they sync fine....

Have you tried downloading off appulo.us on your computer and dragging the apps onto itunes to see whether they will sync?

Original Poster

Could you please tell me which boxes you have ticked under the installous options.

Install - Clean
Itunes Sync - Off
Delete after Install - On
Debug Log - Off

Sorry about lete reply
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Computer upgrades89
    2. Invisalign dental braces in London22
    3. Whey protien629
    4. Gearbest: Order - Nowhere to be seen...811

    See more discussions