Groups

    Laptop Help

    My son has a sony vaio laptop with vista installed. for the past 1 week the laptop is not able to access anything via search engine e.g google, yahoo etc. When opening the google link it says oops sorry this link appears to be broken. Im able to access my yahoo mail and other things in my favourites except search engines.Any help please
    Thanks

    14 Comments

    Possible virus. :thumbsup:

    Tried clearing private data first though. :thumbsup:

    Original Poster

    I have installed kaspersky antivirus and how do i clear private data ,i have cleared the browsing history already

    Original Poster

    I am not able to download any thing as i cant access the websie

    Sounds like Malaware or a Virus... Can you run an online scanner ?

    Something like Kaspersky Lab which is free !

    maxmix

    Edit - Just saw your post.... Try puting AV SW onto a flash drive (Stand alone scanner from CD or USB)

    See if it picks up anything resident in memory or deeper....

    funcool;5104466

    I am not able to download any thing as i cant access the websie



    have you friends or family who could download it for you?

    Can you access things like MSN?

    Original Poster

    The problem is i cant access any web sites by typing

    You say you can access websites from your favourite list, just not any search engines? Have you clicked on the link I posted? Not loading?

    Original Poster

    I can access internet and yahoo sites but cant access any new websites

    The only thing I can think is to try and get someone to download malwarebytes for you, or send it to you through MSN if you can log on. If they can save it to a flash drive or cd you can install it from there.

    definitely sounds like you have the dirties.

    Original Poster

    I have downloaded in a flash drive and installed and running the antimalware i hope it will fix it,Thanks

    funcool;5104577

    I have downloaded in a flash drive and installed and running the … I have downloaded in a flash drive and installed and running the antimalware i hope it will fix it,Thanks



    :thumbsup:

    maxmix

    Nice one, hope you get it sorted.

    Once you've run Malwarebytes, I would also get SuperAntispyware and run that, those 2 programs have helped me clean many dirty pc's and laptops.

    If you are running the scans without updating them (I know you're struggling to load pages) please make sure that as soon as you can, update both programs, then run scans again.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Tesco Recalls 1,000's of products!​44
      2. Minecraft Xbox One S Leaked44
      3. USS Indianapolis wreckage to be considered as a war memorial712
      4. Entitled to overtime to be included in your holiday pay716

      See more discussions