Found 20th Aug 2009
I use my laptop as a network adapter for my 360 but the problem is that it keeps going into screen saver and then sleep mode after 15 mins, how can i prevent this?

Rep for your help!

  1. Misc
  2. Laptop
Groups
  1. Misc
  2. Laptop
3 Comments

You need to go to the power options and turn sleep mode off, just type power options in the start bar and have a look in there.

what he said
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Why was the deal I just posted removed?78
    2. Foo fighters presale code.109
    3. Advice on a cheaper hand held vacuum please.33
    4. Lost snipping tool on windows 10 laptop48

    See more discussions