Found 20th Dec 2009
my 2 yr old has pressed some buttons on the laptop now the mouse pad not working so having to use a plug in mouse,any idea how to get it working again please?

  1. Misc
  2. Laptop
Groups
  1. Misc
  2. Laptop
36 Comments

One of the keys will have a picture of a trackpad on it ,Press FN and this key,

Original Poster

tonyg1962;7286690

One of the keys will have a picture of a trackpad on it ,Press FN and … One of the keys will have a picture of a trackpad on it ,Press FN and this key,



thanks but whats a trackpad?

Banned

trackpad = mousepad

how hard was that!

Original Poster

still not working

Try restarting it without the mouse plugged in ,

Original Poster

tonyg1962;7286806

Try restarting it without the mouse plugged in ,



ok thanks for help

i have a little button just above my mouse pad and next to it it glows blue if you press that in the square next to it glows orange and then mouse doesnt work. anything like that? just clikc on it again if so,

Banned

tonyg1962;7286806

Try restarting it without the mouse plugged in ,



Are you an IT expert?

Original Poster

no still not working
at the bottom of screen where all the little icon things are there is a pic of a laptop and it says pointing device,im sure that normally has a green light in it but there is not one there now

Original Poster

superskilly;7286818

i have a little button just above my mouse pad and next to it it glows … i have a little button just above my mouse pad and next to it it glows blue if you press that in the square next to it glows orange and then mouse doesnt work. anything like that? just clikc on it again if so,



no dont have anything like that,thanks anyway

What make and model is it ,it shouldnt be too hard to find out which shortcut keys it uses ,

edjaned;7286961

no dont have anything like that,thanks anyway



Lets have the make and model of the laptop.

dimebars;7286826

Are you an IT expert?



No just trying to help until an IT expert comes along ,

dimebars;7286826

Are you an IT expert?



Umm that has nothing to do with this does it?

Original Poster

its a toshiba satellite l300 and also has a model no,do u need that too?
thanks

Original Poster

tonyg1962;7286986

No just trying to help until an IT expert comes along ,



thanks i appreciate it :thumbsup:

This may be right, not sure. Press the Blue FN button at the bottom of the laptop keyboard, while pressing and holding this press the F9 button. This should do it.

Original Poster

aircanman;7287061

This may be right, not sure. Press the Blue FN button at the bottom of … This may be right, not sure. Press the Blue FN button at the bottom of the laptop keyboard, while pressing and holding this press the F9 button. This should do it.



tried that but still not working,is says enable but nothing happens
thanks

Try: the blue Fn key along with a mouse pad with a cross on the top of the F1-F12 keys.

Control panel: hardware and sound-mouse-hardware then along the devices there should be some devices when clicked on one under it somewere should say device options last option which should be device status see if it says "This device is working properly"

also whats your Operating system?

Danny2009;7287106

Try: the blue Fn key along with a mouse pad with a cross on the top of … Try: the blue Fn key along with a mouse pad with a cross on the top of the F1-F12 keys. Control panel: hardware and sound-mouse-hardware then along the devices there should be some devices when clicked on one under it somewere should say device options last option which should be device status see if it says "This device is working properly"



There should be an icon on the bottom right hand side of the screen, right click this and check out any options to see if this sorts it out.

You could also try a system restore.

Start>Programs>Accessories>System Tools - System Restore

u have tried simply restarting havent u? lol

Original Poster

it says synaptics touchpad and says this device is working properly

Original Poster

superskilly;7287142

u have tried simply restarting havent u? lol



yeah lol about 4 times

Original Poster

aircanman;7287117

There should be an icon on the bottom right hand side of the screen, … There should be an icon on the bottom right hand side of the screen, right click this and check out any options to see if this sorts it out.



it just says its working properly

Original Poster

aircanman;7287127

You could also try a system restore. StartProgramsAccessoriesSystem Tools … You could also try a system restore. Start>Programs>Accessories>System Tools - System Restore



will it be under default programes? i cant seem to find accesories :?

when you press FN +f9 and it says enabled try unplugging the mouse as with some settings you can only use one or the other,

Original Poster

tonyg1962;7287266

when you press FN +f9 and it says enabled try unplugging the mouse as … when you press FN +f9 and it says enabled try unplugging the mouse as with some settings you can only use one or the other,



tried that too but nothing :thinking:

I would try system restore then
Click
Start
all programmes
Accessories (this is a folder)
system tools ( another folder0
system restore
Recommended restore should be highlighted and just follow the prompts,

Original Poster

arggghhh still not working
i suppose its a shop job now?

switch it off and try again tomorrow might surprise u .lol

superskilly;7287821

switch it off and try again tomorrow might surprise u .lol



As above but unplug it and remove the battery and the mouse then reconnect the battery and charger in the morning and turn on( but not the mouse) ,some settings are held while the laptop still has power and may reset to default in the morning,Worth a try ,

Original Poster

ok thanks will give it a go in the morning
thanks for help

Original Poster

yayyy its working again tried the f9 and fn again and it just started working,it suprised me superskilly lol
thanks again for help

edjaned;7287974

yayyy its working again tried the f9 and fn again and it just started … yayyy its working again tried the f9 and fn again and it just started working,it suprised me superskilly lolthanks again for help



Fantastic news ,I will be able to sleep now.:thumbsup:

Banned

tonyg1962;7286986

No just trying to help until an IT expert comes along ,



aircanman;7286993

Umm that has nothing to do with this does it?



Standard IT expert response

Switch it off and on again

You could work for Dell
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Smacking children is to be banned in Scotland3283
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769408
    3. Without giving away your age, name three things that remind you of when you…47104
    4. The never ending counting with pictures thread !4604807

    See more discussions