laptop help (Wireless)

10
Found 18th Dec 2008
Got a new laptop yesterday, vista home premium, when i shut the lid on it the internet disconnects, i guess it's a save power feature but i cant for the life of me figure out where it is to turn it off..

Under the config of the wireless adapter I found Power management and "Allow the computer to turn off this device to save power"
It was ticked so I unticked it and rebooted, it hasn't done anything though.. can anyone help me? Thanks..

Laptop is Advent 5431

  1. Misc
  2. Laptop
Groups
  1. Misc
  2. Laptop
10 Comments

this should work.....if you go into control panel (comes up when you click on the windows button in the corner) then go to power options and it should say in the left column to choose what closing the lid does, click on there and it should be the the third option down. mine is set to 'do nothing' although when its closed for a while it goes to sleep so maybe change that setting to

Original Poster

It's set to do nothing :-(

hey tom it aint got nothing to do with your Wireless adapter, when you shut your laptop it goes on standby, my Acer laptop does it too. there should be an Advent icon in your task bar (bottom right), try fiddling with that or go to start>programmes, and have a look from there.

my Acer has this thing, were I can stop my laptop going on standby when I shut the lid, so im sure yours has one too.

You wont need to fiddle with your wireless.

Original Poster

Nothing there bud

masterruckus;3800774

this should work.....if you go into control panel (comes up when you … this should work.....if you go into control panel (comes up when you click on the windows button in the corner) then go to power options and it should say in the left column to choose what closing the lid does, click on there and it should be the the third option down. mine is set to 'do nothing' although when its closed for a while it goes to sleep so maybe change that setting to



http://i42.tinypic.com/2ps2gk9.jpg

Banned

go to POWER OPTIONS then CHANGE WHEN THE COMPUTER SLEEPS

select NEVER

Mine is set to 1 hour but as utorrent is running continuously then I guess it never goes to sleep.

Original Poster

csiman;3801139

go to POWER OPTIONS then CHANGE WHEN THE COMPUTER SLEEPSselect NEVERMine … go to POWER OPTIONS then CHANGE WHEN THE COMPUTER SLEEPSselect NEVERMine is set to 1 hour but as utorrent is running continuously then I guess it never goes to sleep.


thats set too

leave the lid open?

Bit of Blu Tack like the eld PS1 trick

Banned

perhaps read the manual?
Post a comment
Avatar
@
    Text