Groups
    EXPIRED

    (laptop) I have a compaq presario m2000 and for the life of me I cant figure out why the dvd-rw is not working?

    Banned
    I have a compaq presario m2000 and for the life of me I cant figure out why the dvd-rw is not working?

    anyone know if this is a common fault? I have swapped the drive 3 times, and all fail, well they dont even fail because they just wont work?

    could this be a faulty motherboard? or anyone more technical than me have any ideas?

    thanks for your help in advance,

    Sam

    13 Comments

    Original Poster Banned

    if I cant fix it then im going to sell it as is, I guess it can be fixed obviously, but you could run it without the dvd-rw, but would need to preload an OS to the hard drive first.

    I vaguely remember a similar problem from an old Toshiba Tecra laptop.

    In the case of the Tecra the drive needed a firmware update that switched it from SLAVE to CABLE SELECT mode (slim-line laptop drives have no jumpers for this, hence some manufactures provide 2 or 3 different firmware versions to use with the drive).

    Original Poster Banned

    SUMMONER;5454348

    I vaguely remember a similar problem from an old Toshiba Tecra laptop.In … I vaguely remember a similar problem from an old Toshiba Tecra laptop.In the case of the Tecra the drive needed a firmware update that switched it from SLAVE to CABLE SELECT mode (slim-line laptop drives have no jumpers for this, hence some manufactures provide 2 or 3 different firmware versions to use with the drive).



    you think flashing the BIOS would resolve the issue?

    firmware upgrade on the drive sounds positive, thanks

    dvhendo;5454389

    you think flashing the BIOS would resolve the issue? firmware upgrade on … you think flashing the BIOS would resolve the issue? firmware upgrade on the drive sounds positive, thanks



    Unlikely, but if there is a newer Compaq Bios you may as well load it for good measure.

    The original drive, TS-L532A according to eBay, is a Cable Select model. What drive models did you try so far?

    Original Poster Banned

    SUMMONER;5454437

    Unlikely, but if there is a newer Compaq Bios you may as well load it for … Unlikely, but if there is a newer Compaq Bios you may as well load it for good measure.The original drive, TS-L532A according to eBay, is a Cable Select model. What drive models did you try so far?



    I cant remember which I have tried, as I have so many, but the current one is;

    MODEL ND-6650A

    it shouldnt be a problem though really should it.

    dvhendo;5454613

    I cant remember which I have tried, as I have so many, but the current … I cant remember which I have tried, as I have so many, but the current one is;MODEL ND-6650Ait shouldnt be a problem though really should it.



    I am not sure what that is, some websites suggest it is Cable Select mode already.

    Try this...

    Try booting from the DVD drive, while there is no hard drive connected (press F2 on power on and force it to look at the optical drive).

    If it still doesn't work you likely have a faulty motherboard or data cable.

    Original Poster Banned

    SUMMONER;5454725

    I am not sure what that is, some websites suggest it is Cable Select mode … I am not sure what that is, some websites suggest it is Cable Select mode already.Try this...Try booting from the DVD drive, while there is no hard drive connected (press F2 on power on and force it to look at the optical drive).If it still doesn't work you likely have a faulty motherboard or data cable.



    thanks for your help.

    Original Poster Banned

    will give it a blast now. ta

    Original Poster Banned

    doesnt work mate, states media test failure check cable, so I guess there is a further problem somewhere

    Original Poster Banned

    pxe-m0f exiting pxe rom

    Original Poster Banned

    I know the drive works you can hear it reading the data.

    i tried disabling boot from lan too, but again nothing is happening.

    ohwell

    time to bang it on ebay.

    dvhendo;5454819

    I know the drive works you can hear it reading the data.i tried disabling … I know the drive works you can hear it reading the data.i tried disabling boot from lan too, but again nothing is happening.ohwelltime to bang it on ebay.


    Sorry I couldn't be of help.

    Original Poster Banned

    thanks anyway, ive popped it on ebay for 70 quid
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764474
      2. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …2340
      3. 'Hard' Brexit offers '£135bn annual boost' to economy - BBC News1629
      4. Aloha! Flamedeer Vacation is LIVE (until August 28th at 5pm)1415

      See more discussions