Leappad plus writing faulty machine

4 replies
Found 30th Nov 2008
Has anyone else had a problem. We are on our second machine and both have developed the same fault. When you drag the pen over the text it reads the line below or on some pages it doesnt pick up the correct page, its like the book is sitting wonky in the machine but its not? This machine has had hardly been used but I think they have now replaced it with the new tag machine. Any suggestions

Thanks

  1. Misc
  2. LeapFrog
2 Comments

Original Poster

vinylandtrinkets;3612150

Email Leapfrog and complain, I did this when our third leapster developed … Email Leapfrog and complain, I did this when our third leapster developed the same fault as the first two, they advised me there was a fault with the batch that had the same serial numbers and replaced it with a new one, had to return the faulty one but the forth one worked perfectly.Hope this helps.


Hi

How old was your machine when you complained, this one has never worked properly but we kept forgetting to take it back. My younger child has just started to use it hence the problem re-appearing

Thanks for your help

I would definitely email them, we had a problem with one of the Leapfrog table style toys and once we had gotten in touch they did send us a brand new one out. All was resolved pretty quickly and easily.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. I want to talk about the WEATHER no politics no religion19247572
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769251
    3. SNES Classic launches 29th September 2017 - Check for stock and pre-order i…4711605
    4. HUKD Satellite Information & IPTV Thread48710974

    See more discussions