Found 4th Jul 2009
I cannot find autofill on IE8 for the life of me! I have tried all the toolbar options but it just doesn't seem to be there. Any suggestions please?

  1. Misc
Groups
  1. Misc
4 Comments

use firefox

firefo.x u meant autocomplete

it was probably associated with google toolbar on your previous IE version. If s you may have to reinstall it.

Check Autocomplete is actually turned on

Start Internet Explorer.
On the Tools menu, click Internet Options.
Click the Content tab.
Under Personal information, click AutoComplete.
In the AutoComplete Settings dialog box, select the User names and passwords on forms check box (if it is not already selected), select the Prompt me to save passwords check box (if it is not already selected), and then click OK.
Click OK again to close the Internet Options dialog box.

If that doesn't work then try this


1. Close any Internet Explorer or Windows Explorer windows that are currently open.

2. Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.

3. Click the Tools button, and then click Internet Options.

4. Click the Advanced tab, and then click Reset.

5. In the Reset Internet Explorer Settings dialog box, click Reset.

6. When Internet Explorer finishes applying default settings, click Close, click OK, and then click OK again.

7. Close Internet Explorer.

Your changes will take effect the next time you open Internet Explorer

That MIGHT fix it, but iot won't hurt trying it anyway
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition55518
    2. Free Soap & Glory Bath Bomb (High Score)44
    3. Free flights to Europe79
    4. Win a Mama to Bee necklace from Blooming Lovely Jewellery, worth £249! @ Ne…22

    See more discussions