Groups

    Mac AirPort issue

    Can anyone help me with this issue?
    My wireless internet seems to 'time out' on my macbook once I stop browsing after a while. This means I have to keep turning it off and on, which is annoying.

    Is there a way to overcome this?
    Rep for any help!

    6 Comments

    or try seeing someone at Apple? They're usually extremely helpful, once you get over the initial frustration of booking a time and waiting.

    Original Poster

    kippy;8043731

    have you just updated Leopard?or try these … have you just updated Leopard?or try these suggestions.http://www.mac-forums.com/forums/apple-notebooks/189510-wireless-network-cuts-out.html



    thanks for link, repped. :thumbsup:
    its a new macbook so should be the latest leopard.

    basically after 2 mins of inactivity, when I try to load a page on safari, nothing happens (keep loading). Unless i disconnect and reconnect AirPort. :roll:

    been searching ... try suggestions from this forum:
    maclife.com/for…530

    a patch to download for upgrading your airport v10, but it's OS 10.5.2 client only.
    support.apple.com/dow…1_0

    the member who posted the problem got a solution by changing his router settings from "[COLOR="Green"]Super G Dynamic Turbo mode to Super G Without Turbo Mode and changing the channel from 6 to 9[/COLOR]".

    and another forum: discussions.apple.com/thr…t=0
    one of the suggestions:
    "[COLOR="Green"]Go to System Preferences/Network/Airport/Advanced and under the TCP/IP tab change the Configure IPv6 to "off". Use WPA encryption, no WEP, i had this problem of dropping the wireless connection on my macbook pro, my imac and my macbook air, then changed this configuration and no more problems. I use a netgear router, changed router channel to 6, WPA encryption.[/COLOR]"

    Original Poster

    kippy;8044068

    been searching ... try suggestions from this … been searching ... try suggestions from this forum:http://www.maclife.com/forums/topic/104530a patch to download for upgrading your airport v10, but it's OS 10.5.2 client only.http://support.apple.com/downloads/Time_Machine_and_AirPort_Updates_v1_0the member who posted the problem got a solution by changing his router settings from "[COLOR="Green"]Super G Dynamic Turbo mode to Super G Without Turbo Mode and changing the channel from 6 to 9[/COLOR]".and another forum: http://discussions.apple.com/thread.jspa?threadID=1447413&tstart=0one of the suggestions:"[COLOR="Green"]Go to System Preferences/Network/Airport/Advanced and under the TCP/IP tab change the Configure IPv6 to "off". Use WPA encryption, no WEP, i had this problem of dropping the wireless connection on my macbook pro, my imac and my macbook air, then changed this configuration and no more problems. I use a netgear router, changed router channel to 6, WPA encryption.[/COLOR]"



    thankyou so much for your help I tried a few of these suggestions but still the same issue. Will have to contact Apple tomorrow and see what they say. Hopefully it's nothing to do with hardware as some people have suggested.
    Thanks again!

    no prob, glad to be of some use. hope they sort you out at Apple
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …162398
      2. Who's getting the Xbox X Scorpio? 60 day satisfaction1325
      3. Limited Edition Gran Turismo Sport PlayStation 4 console revealed22
      4. Your dream gaming set up?1124

      See more discussions