Expired

Me again! More router problems

11 replies
Found 22nd Jun 2008
As a few of you are aware my knowledge of routers/networks is painfully low, however after the recomendations of SunTzu et.al i have bought an ADSL router, a Netgear DG834G v4, i got this one as i know it's the one Virgin send out, so i know it's compatible, i got it on Friday, set it all up and it was working like a dream, even managed to connect the Wii to it!!

However, this morning i have tried to use the internet and it keeps coming up saying it can't find the host server on every tab i try and open in Firefox, IE says this page cannot be displayed. Under the network settings in the control panel it says that the network is connected and i can access the router settings by typing an ip address into firefox, in those settings it says ADSL status is connected and has been connected for the 40 odd hours since i got it.

I have restarted the PC, switched the router off for 2 minutes, changed the port which the ethernet cable uses, all with no luck!!!

Anybody got any ideas?

Obviously i kept my USB modem and am using that to connect now, so there is no problem with the service

Eternally greatfull for any help you can offer

11 Comments

Original Poster

Address Not Found[url]www.google.co.uk[/url] could not be found. Please … Address Not Found[url]www.google.co.uk[/url] could not be found. Please check the name and try again.The browser could not find the host server for the provided address. * Did you make a mistake when typing the domain? (e.g. "ww.mozilla.org" instead of "www.mozilla.org") * Are you certain this domain address exists? Its registration may have expired. * Are you unable to browse other sites? Check your network connection and DNS server settings. * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.



This is what ff says when i try and use it

Have you specified a DNS address within the router?

Original Poster

Not sure, what is that and how would i do it?

Check if your Wii has connectivity while you are unable to connect to the Internet using your PC / Laptop if so, there may be a rule you have set for your web browser which does not allow it to do so.

sancho1983;2365269

Not sure, what is that and how would i do it?




If you didnt play around with the advanced router settings you shouldnt have, but worth checking. Anyways try checking if your Wii works fine, if so there maybe a problem with your firewall rules. What firewall are you using and did you or someone with physical access to your computer actively set the firewall rules accordingly?

is this wireless connection?

first try to do power cycle (turn off the modem (if any) router and computer... wait at least 10 minutes then turn on again, starting from the modem/router and finally your computer)

if this does not solve the problem try to do this:

click start - RUN
type MSINFO32
on the dialog box, expand components - network - protocol
see what listed in the right side tab. It should have at least

MSAFD Tcpip [TCP/IP]
• MSAFD Tcpip [UDP/IP]
• RSVP UDP Service Provider
• RSVP TCP Service Provider
• MSAFD NetBIOS [\Device\NetBT_Tcpip...
• MSAFD NetBIOS [\Device\NetBT_Tcpip...
• MSAFD NetBIOS [\Device\NetBT_Tcpip...
• MSAFD NetBIOS [\Device\NetBT_Tcpip...
• MSAFD NetBIOS [\Device\NetBT_Tcpip...
• MSAFD NetBIOS [\Device\NetBT_Tcpip...
If the names are anything different from those in this list, your Winsock key is corrupted.

to fix it, if you have service pack 2 installed with your XP
click start - RUN - CMD
on the command prompt box type (the balck box appeared): netsh winsock reset

if you dont have SP2 installed... fixing it are a littel bit complex invoilving reinstalling deleting windsock registry and TCP/IP protocol

Microsoft knowledeg base on this: support.microsoft.com/kb/…259

DISCLAIMER: I bear no responsiblity if you choose to do the the above steps

Original Poster

Is a wired connection, it says all of the things on your post nuabdi.

I use zone alarm for firewall, have disabled it and tried to no avail, will try and connect wii and see what happens

oke sorry the above is for wireless connection

can you post the detailed status properties of the LAN (right click the network icon in the tay, click status, go to the detail tab)
and see if there is (beside IP address, subnet mask, deafult gateway values) an entry of IP autoconfiguration with the value of an IP address of 169.xxx.xxx.xxx?

sancho1983;2365325

Is a wired connection, it says all of the things on your post nuabdi.I … Is a wired connection, it says all of the things on your post nuabdi.I use zone alarm for firewall, have disabled it and tried to no avail, will try and connect wii and see what happens




lol yeah I used Zone Alarm with Virgin, even when I uninstalled it, it left some firewall rules that wouldnt allow me to connect to the Internet. I suggest you double check your rules for your web browser. Also it maybe an to try to ping google to make sure your problem is not your firewall.

Start > run > cmd
ping [url]www.google.co.uk[/url]

Let me know how that goes.

nuabdi;2365353

oke sorry the above is for wireless connectioncan you post the detailed … oke sorry the above is for wireless connectioncan you post the detailed status properties of the LAN (right click the network icon in the tay, click status, go to the detail tab) and see if there is (beside IP address, subnet mask, deafult gateway values) an entry of IP autoconfiguration with the value of an IP address of 169.xxx.xxx.xxx?



Right... im sorry i have to leave now...

I've got a feeling that your there is a conflict of IP address and XP enable IP autoconfiguration to resolve it hence the problem

To fix this (at least temporarily) Try to use static ip address instead of using the router's DHCP to assign automatic IP address to your computer.

On your network properties, higlight TCP/IP, click properties, Deselect "obtain ip address automaticly",

Enter the ip address manually (you have to follow the Netgear default ip address format ... e.g. if the default is 192.168.1.1 then you have to choose 192.168.1.(2-100).

Also Use 192.168.1.1 as default gateway and the prefereed DNS server.

To prevent this happens again in the future, you can disable IP autoconfiguration (APIPA) function.

Goodluck

Original Poster

nuabdi;2365448

Right... im sorry i have to leave now...I've got a feeling that your … Right... im sorry i have to leave now...I've got a feeling that your there is a conflict of IP address and XP enable IP autoconfiguration to resolve it hence the problemTo fix this (at least temporarily) Try to use static ip address instead of using the router's DHCP to assign automatic IP address to your computer.On your network properties, higlight TCP/IP, click properties, Deselect "obtain ip address automaticly", Enter the ip address manually (you have to follow the Netgear default ip address format ... e.g. if the default is 192.168.1.1 then you have to choose 192.168.1.(2-100). Also Use 192.168.1.1 as default gateway and the prefereed DNS server.To prevent this happens again in the future, you can disable IP autoconfiguration (APIPA) function. Goodluck



Under TCP/IP it had on it use the following IP address, then the IP address and subnet mask was filled in, but the default gateway was blank. Also the prefered DNS server address was blank, so i changed them both to obtain automatically and is working fine now.

There shouldn't be a problem doing that should there?

Sorry, commenting is no longer available on this discussion.

Top Discussions
  1. Add one, leave one game54415416
  2. Xbox One - Buying from Other Regions *WITH* A VPN (Virtual Private Network)70561
  3. The PlayStation VR (PSVR) Thread861868
  4. word association Game74244894

See more discussions