micro sd card read only - write protected

Found 2nd Oct 2015
my 64gb micro sd card suddenly became write protected. Using it in a note 4 and it started by appearing blank but once I remounted it the stuff shows up but now nothing can be added or deleated and formatting doesn't work. chkdsk in windows fails because it says it is write protected and I tried using diskpart to remote the writeprotection and although it looked promising it didn't work. Anything anyone can suggest? It was bought from an amazon seller less than 12 months ago so can probably get a replacement but I don't like that they will have access to the past years worth of my pictures if I send it back
Community Updates
SanDisk micro-SD card? As far as I know when that happens it's unfixable. You should ask the seller for a replacement or refund.
I doubt they'll ask for it back tbh. Drop them an email and see what they say.
Original Poster
samsung actually, yea I'll send an email. Think I've tried just about everything. pretty sure its dead.
Same happened here - copy everything somewhere safe while you can - mine eventually became completely unreadable and I lost a lot.
Original Poster

Same happened here - copy everything somewhere safe while you can - mine … Same happened here - copy everything somewhere safe while you can - mine eventually became completely unreadable and I lost a lot.

yea I copied the photos off already, annoying as its the first sd card to break on me and I paid extra to get a samsung as I heard they were more reliable, suppose it can happen to any of them
Had this happen to my SanDisk card, thought it was more of an isolated issue but it's a shame to see it's more widespread. Incredibly annoying, hope you get a replacement sorted. I need to work on mine but as you said, wouldn't want to send my SD card off considering the data that's on there
I've had it happen too, a few months ago, is it the 64GB red/silver SDXC Sandisk? I emailed them and they sent a replacement, sadly, it's also the same (new) red/silver card! I provided the serial number (had to take a few macro photos to see it, as my bleary eyes couldn't see it very well!). Posted it back via UPS (they send a return label via email). Quite a quick resolution - just over 2 weeks from my first email to receiving the replacement. Hopefully I won't have issues with the new one!

This is what I tried (from my original email - Sandisk wanted me to try formatting in different devices):

I am having problems with this card. It "reads" via an SD Adapter on my computer, but it will not allow me to format or to delete files.
Running chkdsk /f via command prompt says: "Corruption was found while examining the volume bitmap. An error occurred while recovering lost files".
In my Android phone (Samsung Note 4) it does not read the MicroSD card at all, the "Card" folder is completely blank. Navigating to exSDcard via my phone says "Directory Empty", so I can't format the card in my phone either.
I have tried the Windows program SDFormatter but this also doesn't allow me to format the card.

Edited by: "louiselouise" 3rd Oct 2015
I had my 64gb red-gred U1 samsung card do exactly this last week. You can delete/copy/move files on it, but once you remove and replace the card back in all changes appear not to have taken place. I can't even format it.

I registered the card on the samsung website and it said 10yr warranty and requested an rma return, and today got the UPS label to print emailed to me, looks like i have to return it to the Czech Republic and await a replacement.
My Sandisk card went to the Czech Republic too! oO
Post a comment

    Top Discussions