Misc: Solved Samsung S7 setting to allow Premium SMS messages / Short code text numbers

5
Found 8th Oct 2017
Hey I got a amazing s7 from CPW back in May from an offer posted on HUKDS.
Annoyingly I could never send texts to any short codes or premium numbers ie. For competitions or any 5 digit number including texting to find my data usage to 02.
I rang up and went into o2 store but no one could enable the feature. After googling for actual months on and off I finally found it.

Settings - Apps - touch the 3 dots at top right of screen - Special access - Use premium SMS services - Always

Glad I got this off my chest lol
Community Updates
Ask
5 Comments
Yeay well done! U should go back in the store and show them too seeing as they didn't know lol
LeahsMintytoutou1 h, 12 m ago

Yeay well done! U should go back in the store and show them too seeing as …Yeay well done! U should go back in the store and show them too seeing as they didn't know lol


Any screenshot to assist us ?
But brilliant post as others googling will find your answer from around the world.
Go to SETTINGS and APPS
1238836330-1507539742.jpg
Touch the 3 dots at top right screen to give you further drop down options: choose SPECIAL ACCESS229465237-1507539637.jpg
1101071933-1507539866.jpg
Select USE PREMIUM SMS SERVICES

1248646901-1507539676.jpgChange to Always
Excellent, using a S7 edge as my main phone is in for repair, been trying to unsubscribe from unwanted travel agents who keep pestering me but the texts never went through to cancel it.

Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants