Posted 19th Jun 2022 (Posted 1 h, 34 m ago)
Recently bought the 43 inch Hisense QLED tv on the COSTCO deal and although the pic is great on some sports there was motion judder which i noticed more recently on the US open golf. Thanks to the tip from GMKD for the following information.
1. go into menu settings
2. In Picture go to Picture mode settings at the bottom of the list.
3 Mine was defaulted on clear so i selected the option Ultra smooth option to TURNED OFF
This sorted the issue out for me selecting sports mode made no difference for me so it is currently set to Auto
Community Updates
New Comment

1 Comment

  1. Avatar
    I'd turn all your motion processing off waste of time on them
Top Merchants