Expired

Moto g, lost notification tone.

5
Found 11th Aug 2014
My notification tones don't sound when I receive either text or email. In settings the tone is chosen and the volumes are ok. In the email settings, again, everything should ring but doesn't. Any ideas how to fix please?
Community Updates
AskMoto G
5 Comments
The text app has its own settings as well, so it may be that you have accidentally disabled notification sounds in there.
Bring up your text app, then touch the menu icon (3 vertical dots) in the bottom right corner of the screen and choose Settings. Scroll to the bottom of the settings and you'll find a Notifications section. Ensure that "Notifications" is ticked and that "Sound" is set to an appropriate ringtone.

There will probably be similar settings in the email app.
Thanks Marker, but on both text and email settings the notification is ticked and the tone selected, the vibrate box is ticked too and it does vibrate when something comes through but no sound apart from an actual call.
booky

Thanks Marker, but on both text and email settings the notification is … Thanks Marker, but on both text and email settings the notification is ticked and the tone selected, the vibrate box is ticked too and it does vibrate when something comes through but no sound apart from an actual call.

I know it sounds bonkers, but have you tried putting your phone in aeroplane mode and back again. This fixed a problem I had....
Edited by: "Jjane" 11th Aug 2014
Jjane

I know it sounds bonkers, but have you tried putting your phone in … I know it sounds bonkers, but have you tried putting your phone in aeroplane mode and back again. This fixed a problem I had....



Moto g works in mysterious ways...... sorted, thanks.
Thanks Marker! You helped me fix a problem! (the three dots solution, no idea how it got unticked)
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants