MSN wont let me sign in, help

11
Found 26th Feb 2009
i try signing in to msn and it says can not sign in because of proxy/firewall settings, how do i remove them or solve this problem, thanks in advance

  1. Misc
Groups
  1. Misc
11 Comments

well what are you using ??
xp or vista

go on to firewall and it should say allow a program through firewall click on it and it will come with a list
just tick msn

Original Poster

brawlzzz;4499960

well what are you using ??xp or vista



vista, but how do i get to firewall

just click troubleshoot when it comes on and then click repair and if that doesnt work (9/10 it doesnt) then restart your computer and it shall be fine. Happens on mine all the time its a right pain in the pooper lol

Original Poster

scott1295;4500082

just click troubleshoot when it comes on and then click repair and if … just click troubleshoot when it comes on and then click repair and if that doesnt work (9/10 it doesnt) then restart your computer and it shall be fine. Happens on mine all the time its a right pain in the pooper lol



tried that, no luck at all, seems to work fine on ma bros laptop, using same wifi connection, not been working on mine fr few days now, i assume it is firewall

well click on the start thing iand it should say start search on the bottom tye in firewall and it should come up enter it and follow my instructions in d 2nd post

Original Poster

brawlzzz;4500392

well click on the start thing iand it should say start search on the … well click on the start thing iand it should say start search on the bottom tye in firewall and it should come up enter it and follow my instructions in d 2nd post



thankyou

did it work?

Original Poster

brawlzzz;4501138

did it work?



no idea, wont be able to try till tomorrow, not using my laptop at min, will let you know tomorrow, thanks again

ok tell me if any problems

Original Poster

same problem, wont let me sign in, error code: 80072efd won't let me sign in, tried the proxy and firewall settings but no luck at all, help please
Post a comment
Avatar
@
    Text