Found 18th May
Anyone use Natwest online banking and having the same problem that I am having?

Since yesterday, the option to transfer money from one Natwest account to another has disappeared and more importantly, the pay money out of an account has disappeared. I can no longer pay money out of my account as that button has gone. I can still do this on my phone app but not on the online banking via the website.

  1. Ask
  2. Natwest
Groups
  1. Ask
  2. Natwest
9 Comments

I have just tried the app on my phone and all the options are still there. Have you updated it?

Original Poster

punji

I have just tried the app on my phone and all the options are still … I have just tried the app on my phone and all the options are still there. Have you updated it?



the app is fine. it is the online banking on the natwest website itself where the problem is.

I was on there around 20 mins ago and used that function and it worked fine for me, several times in fact

Original Poster

hammers81uk

I was on there around 20 mins ago and used that function and it worked … I was on there around 20 mins ago and used that function and it worked fine for me, several times in fact



i initially thought that my bank had frozen my account so i could not take any money out but then i found that i could do this on my app. i will have to call my bank and report the problem as it appear to affect just me.

at the moment, when i log into online banking on the natwest website, i can see my accounts. i can see all the transactions and i have the choice to choose more transactions. i also account details button but the transfer money between accounts and make a payment buttons are gone.

Just checked and the quick transfer option is still on mine

Original Poster

ajruff

Just checked and the quick transfer option is still on mine



which browser are you using? i am using chrome. i just logged back in and this time the payment button has re-appeared but the quick transfer is still missing.

i logged in via microsoft edge browser and all the buttons are there so it is an issue with the browser. this is a new issue as i have not had this problem before when logging in on chrome, which is my default browser.

Works for me on Chrome.

shauneco

Works for me on Chrome.



Chrome, don't know if it makes any difference but it's a business account

Original Poster

thanks guys. i have logged back in via chrome and it works now as the screen was too small for the page to fit. when i reduced the screen size the quick transfer now appear. i was messing around with the screen size on chrome so that broke it.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. HUKD Satellite Information & IPTV Thread48810995
    2. Did you know?3157
    3. First batch of original Xbox backwards compatible games67
    4. I want to talk about the WEATHER no politics no religion19247661

    See more discussions