Groups

    Need help with networking two computers in Vista

    I wish to do a clean install of Vista on my laptop. I want to temporarilly store all the files from the Laptop onto my desktop computer. I have connected the two computers via Ethernet and both computers are shown in Network and Sharing center. When I try and access the other computer I am asked for a username and password, but I am not sure what I should be putting in there. Both computers have a single admin account on them, which is just my name without a password, but it wont accept this.

    Both computers are running Vista Home Premium. The desktop is 64bit and the laptop is 32bit.

    Can anyone help? Thanks in advance.

    13 Comments

    create an account with a password and try that

    Control Panel > Network and Sharing Center > Look for "Password protected sharing" and turn it off, I have everything else on

    Original Poster

    ctuk;5639026

    create an account with a password and try that



    Yeah I did try that but no joy.

    Original Poster

    rwm24;5639037

    Control Panel Network and Sharing Center Look for "Password protected … Control Panel > Network and Sharing Center > Look for "Password protected sharing" and turn it off, I have everything else on



    Don't have the option for 'Password protected sharing' in Network and sharing centre.

    Got:

    View computers and devices
    Connect to a network
    Set up a connection or network
    Manage Network connections
    Diagnose and repair

    Resarf;5639067

    Don't have the option for 'Password protected sharing' in Network and … Don't have the option for 'Password protected sharing' in Network and sharing centre.Got:View computers and devicesConnect to a networkSet up a connection or networkManage Network connectionsDiagnose and repair



    http://www.rwmdesign.co.uk/images/network.jpg

    i've got the same problem with vista on my laptop and I've tried everything but still cannot get it sorted

    Have you turned on guess account in vista? that was always the one that did the trick for me anyway..

    to avoid seeing login credentials after enabling guess account in vista:
    - type "control userpasswords2" (without quote) in the search box (or press the windows key and r simultaneously to bring out the RUN interface)
    - select the admin & guess account
    - uncheck the box that says "users must enter a username and password to use this computer"


    good luck!

    Original Poster

    rwm24;5639078



    Thanks for that. Wasn't seeing those options as I had dissconncted the ethernet cable. I have access to some public folders on the other computer so should be able to suss the rest out myself (hopefully) :-D

    Repped.

    Resarf;5639123

    Thanks for that. Wasn't seeing those options as I had dissconncted the … Thanks for that. Wasn't seeing those options as I had dissconncted the ethernet cable. I have access to some public folders on the other computer so should be able to suss the rest out myself (hopefully) :-DRepped.



    Right click a folder -> Properties -> Sharing -> Click Share then Share again in the new window, should work

    I didn't realise you needed the ethernet cable to be in to see those settings

    Original Poster

    rwm24;5639142

    Right click a folder - Properties - Sharing - Click Share then Share … Right click a folder -> Properties -> Sharing -> Click Share then Share again in the new window, should workI didn't realise you needed the ethernet cable to be in to see those settings



    I guess it makes sence. They are network specific settings so would only be visable when the network is connected.

    Still not working though. I have created a new shared folder on each computer, and both are visable on the other computer. But when I try and access them I get a network error saying "Windows cannot access *folder path*. Check the spelling of the name otherwise there may be a problem with your network....."

    Clicking on the diagnose button says "*folder name* is available but the user account you are logged on with was denied access. Windows cannot further diagnose the problem because network diagnostics does not know the username and password that is required to connect to the shared folder..."

    Go to the folders again -> Properties -> Sharing -> Share -> Change sharing permissions.

    Click the drop down arrow and click "Everyone (All uses in the list)" then click "Add" and "Share" again

    Let me know if that helps

    Original Poster

    rwm24;5639335

    Go to the folders again - Properties - Sharing - Share - Change sharing … Go to the folders again -> Properties -> Sharing -> Share -> Change sharing permissions.Click the drop down arrow and click "Everyone (All uses in the list)" then click "Add" and "Share" againLet me know if that helps



    K, thanks for all your help. Will give that a go. Something that may or may not be relevant. The network is shown as an Unidentified Network in the network and sharing centre and is shown as being a public network. Due to this it will not allow me to turn on Media Sharing, in the sharing and discovery options. Any idea how I can make it privet and identified?

    Original Poster

    rwm24;5639335

    Go to the folders again - Properties - Sharing - Share - Change sharing … Go to the folders again -> Properties -> Sharing -> Share -> Change sharing permissions.Click the drop down arrow and click "Everyone (All uses in the list)" then click "Add" and "Share" againLet me know if that helps



    Yeah that's it working now. Cheers.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. One thing you've forgotten79
      2. Get an annual MOT reminder714
      3. I have 2 spare netflix slots and a spotify share.917
      4. I want to talk about the WEATHER no politics no religion19047185

      See more discussions