Need some urgent PC help - again!

11 replies
Found 24th May 2008
My speakers wont work, says 'cannot start - error 10' and one of the hauppage drivers has error 31!
Whats more annoying is that I think it is the windows updates that have caused it.
Few weeks ago I installed windows XP2, then I discovered my DVDR will play cds and dvds but will not burn them!
2 days ago I did another windows update and now my speakers aren't working!
I'm so annoyed now.
Can anyone help.... Im abit rubbish at the maintainance and would like some expert advice.
I really dont want to roll back or wipe everything off, any suggestions would be most welcome

11 Comments

Try going into system properties and hardware, right click on the offending devices with a yellow warning triangle and selecting update drivers.

Original Poster

Already done that, should of mentioned what I have already tried. I have also uninstalled and reinstalled them, unplugging device from PC and restarting and still no joy!
I am so fed up ... wondering what will happen next with it.

can you not go and look in the system/sounds menu and see if anything is wrong in there?

Original Poster

I did the trouble shooter and it suggested what I have done above. It then told me it cannot help any further and to try looking for help somewhere else!

thej;2172117

Have you tried a system restore?



:thumbsup: Just restore it to a date when everything worked

Original Poster

Not sure when that was because something happened roughly 2 weeks ago when i updated to windows xp2!
If I do a sytem restore will i be able to keep important emails and downloads etc, or will it all be gone?

No it should keep all that stuff,might get rid of any progs you've installed mind you.

Original Poster

might try that in the morning then, unless anyone can come up with a qucker solution!
Thanks for all your help so far!

go to control panel, and then add or remove programs, at the top tick show updates, go to the update you think is the offender and remove it

Original Poster

It has recently installed .NET framework 2.0 and microsof silverlight ... could it be these causing a conflict?
I have to go to bed soon, feel free to offer further advice as will be catching up with this thread in the morning..... Thank you all, again!

Does uninstalling the problematic update solve the problem or does it persist?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The ultimate Sunday roast only £5.46 for 4 people at ASDA21132
    2. First batch of original Xbox backwards compatible games11
    3. I want to talk about the WEATHER no politics no religion19247657
    4. *** Weekly game codes giveaway 191 ***1328

    See more discussions