Nest Protect setup problems

4
Found 6th May 2016
Hi folks,

I recently received a couple of Nest protect devices from my energy company & am having no sucess in setting the things up. Posting here in the offchance someone else has had the same issue, I have also emailed Nest direct with the following (I have 2x Samsung tablets- Tab 2 & 3 and a Kindle Fire HD. The samsung tablets both connect & fail at the interconnect part, the Kindle fails to connect to the device at all);

Hi,

I have recently got 2x Nest Protect devices for my house, but no matter what I do I CANNOT get them to finalise the interconnect with my home wifi. I have followed the troubleshooting on the site (https://nest.com/support/article/Troubleshooting-a-P008-error-or-setup-problem-when-setting-up-a-Nest-Protect), restarting my tablet several times & resetting the first Nest device 3 times (Software version is 3.0.3.5).

Switched to the second device to rule out an issue with the first but it does the same! Please help, as I have spent this evening cursing these & am ready to return them(without the app/wifi connection a £20 supermarket alarm is looking good about now)

I have tried connecting these device (in close proximity to...) A Devolo WiFi homeplug, A Belkin Router assigned as a wifi access point, A Talktalk Fibre router (Huawei HG635, ipV6 DHCP server is on for LAN, most recent firmware, doesnt appear on your incompatible device list).

I can connect to the device, point it to my Wifi network after which it will show "Setting up interconnect" for quite some time before failing with a P008 error. I do not own an android phone & there are no electronic devices bearing fruit logos in the household, any suggestions?

  1. Ask
  2. Movie
  3. Nest
4 Comments

Original Poster

Found the answer on my own!!! Through the natural course of copious amounts of swearing & threatening I eventually tried connecting the devices to my PC via the "engineer USB" on the back of the units... This prompted them to do the usual "Welcome from Nest" voice playback but the wireless interconnect WORKED!

I do not know how or why, various searches on the internet led to NO information relating to this but the alarms are now mounted and tested working fine

Just curious you say you received from your energy company? How did you manage that ?

Original Poster

NPower gave me them free for renewing with them, the plan was obviously more expensive than their lowest priced plan, but with the volume of energy I use it is still cheaper than buying them new.

Hello richardwardrop1, i have the same issue with a internet box and my Nest Protect. It connect to the Wifi (i can even ping it !! ) but it block after "Setting up interconnect" . Can you describe the processes you use for it work. I tries to connect the USB but after the "Welcome from Nest" playback the Nest shutdown. Have you push the central button and try connect process ?

Thanks by advance.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants