New build PC not seeing new Hard Drive

12
Found 23rd Apr
Hey all, I’m at my wits end at the moment after building a brand new computer build.

I am trying to also connect 2 x new Barracuda 3TB HDD’s but the computer doesn’t see them in the BIOS or in Disk Management.

Although when I connect my old 1TB Barracuda the system sees this l, so it’s not a SATA cable unplugged anything

also when when I connect the new HDD and boot the computer, Win 10 will not load and hangs on the Republic of Gaming splash screen. I have to remove the 3TB before Win 10 loads up correctly again...doing my head in !!

Mobo is the Asus Z370
Win 10
Community Updates
AskHard Drive
12 Comments
Try converting your HDD from MBR to GPT using diskpart click.
Edited by: "RiverDragon8" 23rd Apr
RiverDragon819 m ago

Try converting your HDD from MBR to GPT using diskpart click.


The partition/file systems shouldn't make any difference as to whether it shows in the BIOS, and disk management will show up with most of them.


Both drives act exactly the same way? It could be a faulty drive, but two are less likely.
Yes both drives are the exact same and are brand new from Amazon Prime

I have just updated the BIOS from the Republic of Gamers website and still nothing I’m at a total loss now

I have the Corsair 540 Air case and placed both the HDDs at the bottom, the SATA cables are built in which go into the back of the drives. I’m using 1,2,3 and 4 SATA connections on the MOBO

Also checked BIOS again and only the old 1tb and SSD (with os) is showing


33684137-mUHIv.jpg

33684137-0cSwF.jpg
Edited by: "saxo_appeal" 23rd Apr
Try the drives on another machine or with a USB enclosure 1st to see if they're are dead.

Have you done anything to the drives i.e. raided them ? Also have you installed any SATA m.2 drives in as these can disable sata ports.

Don't by Seagate drives as they aren't the known for being good. You might of bought two defective ones though.

extremetech.com/ext…tes


azcentral.com/sto…94/

I'd return the things if I was you and buy another brand.
Edited by: "kester76" 23rd Apr
kester765 m ago

Try the drives on another machine or with a USB enclosure 1st to see if …Try the drives on another machine or with a USB enclosure 1st to see if they're are dead. Have you done anything to the drives i.e. raided them ? Also have you installed any SATA m.2 drives in as these can disable sata ports. Don't by Seagate drives as they aren't the known for being good. You might of bought two defective ones though.https://www.extremetech.com/extreme/222267-seagate-faces-lawsuit-over-3tb-hard-drive-failure-rateshttps://www.azcentral.com/story/money/business/tech/2016/02/08/how-determine-if-your-computers-hard-drive-falls-under-class-action-lawsuit/79775094/I'd return the things if I was you and buy another brand.


I haven’t raided them or anything, I just pulled them out of their packaging and tried to install them

Nope not installed any m.2 drives as I had the Segates Seagate

Ok what mftr drives do you suggest, WD or Samsung?
saxo_appeal7 m ago

I haven’t raided them or anything, I just pulled them out of their p …I haven’t raided them or anything, I just pulled them out of their packaging and tried to install them Nope not installed any m.2 drives as I had the Segates SeagateOk what mftr drives do you suggest, WD or Samsung?



Samsung do SSD/M.2 drives now so I'd go for a mechanical hard drive such as the WD RED or Black if you need a speed up. I think the HGST Deskstar range is good but I've not kept up with them since they rebranded from Hitachi. Looks like WD own them though so I'm confused by that.

azcentral.com/sto…94/
Your running bios version 0615 from Asus direct?

Try defaulting the bios settings. If that doesn't work out them in another pc.
If they work in another then check all the connections and reseat the ram, then try again.
Downloaded the BIOS Direct from their website, this was after all the issues

which it’s still going with the new update
saxo_appeal1 h, 37 m ago

Downloaded the BIOS Direct from their website, this was after all the …Downloaded the BIOS Direct from their website, this was after all the issues which it’s still going with the new update


Nothing random like jumpers on the drives ? Also try disabling fast boot to see if your drives aren't spinning up fast enough to be seen.
Nope bud, also disabled fast boot and that ain’t worked either

dam it!
Just had a brand new 4TB WD delivered and just this second fitted it ...
waheyyyy

it WAS those 2x 3TB HDD’s that we’re faulty!!

Now, I have 2 brand new WD 4TB 5400rpm and 2 brand new Seagate Barracuda 2TB 7200rpm.... which should I keep and which to send back to Amazon? Lol

Edit: ok maybe keep one of each 4TB for storage and the 2TB for games
Edited by: "saxo_appeal" 24th Apr
saxo_appeal9 h, 58 m ago

Just had a brand new 4TB WD delivered and just this second fitted it …Just had a brand new 4TB WD delivered and just this second fitted it ...waheyyyyit WAS those 2x 3TB HDD’s that we’re faulty!!Now, I have 2 brand new WD 4TB 5400rpm and 2 brand new Seagate Barracuda 2TB 7200rpm.... which should I keep and which to send back to Amazon? LolEdit: ok maybe keep one of each 4TB for storage and the 2TB for games



Don't keep the seagate as they have very bad rep, just pay the extra for a WD Black or WD Gold.

You can buy a 4TB WD gold for £150
amazon.co.uk/Wes…3tb
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Discussions

    Top Merchants