Found 14th Mar 2010
Hi, i bought a new LG 42" LCD tv yesterday to replace my previous Bush 42 lcd.
I have a Samsung Surround sytem which i have never had any problems with but for some reason on the new LG tv mysurround sound isnt workig.
The sound will only come out of the actual tv.
I also use Turtle beaches for my xbox and have the same problem again, no sound through these.
I have never had an LG tv before so just wondering if i am doing something stupid or if the tv is faulty.

Both are plugged in using jacks in Audio output.
I cant see any options on the tv settings to do with this so really dont know what to do.
I have googled it but cant find anything and been on LG website and cant even find my model of tv on there.

It is 42LF2500 from Argos.

Anyone help please as it is really frustrating me!!

Thanks.

14 Comments

Banned

maybe you could try with optical cable to your surround if your tv has optical

are the cables going from the audio ouput on the tv to the audio input on the home cinema and the correct sound mode selected

Original Poster

will try that tomorrow when i get an optical cable but that still wont help with my turtle beaches so still need to sort this out.
Thanks. Repped

Original Poster

ninegt;8104660

are the cables going from the audio ouput on the tv to the audio input on … are the cables going from the audio ouput on the tv to the audio input on the home cinema and the correct sound mode selected



Yes they are and correct sound mode on surround sound and cant find any option on the tv.
On my old bush lcd it simply worked when plugged in which is same for all other tvs i've had but for some reason not with this LG one.
Thanks, Repped

Banned

Thanks for the rep by the way I repped you back nearly forgot maybe you could phone up lg and ask them lge.com/uk/…jsp

Original Poster

Player 1;8104776

Thanks for the rep by the way I repped you back nearly forgot maybe you … Thanks for the rep by the way I repped you back nearly forgot maybe you could phone up lg and ask them http://www.lge.com/uk/support/index.jsp



Will give thatb a try if havent sorted it by tomorrow, thanks again.

Original Poster

dcx_badass;8104840

Works fine with our LG, you'll have plugged it in wrong.



Thanks for the wise answer, please inform me how you can plug 2 jacks one red and one white into the wrong holes, pretty simple when the holes they get plugged into are also red and white.

Thanks for your very useful post though.

Banned

I hope it all works out for you

NeilGrainger;8104707

Yes they are and correct sound mode on surround sound and cant find any … Yes they are and correct sound mode on surround sound and cant find any option on the tv.On my old bush lcd it simply worked when plugged in which is same for all other tvs i've had but for some reason not with this LG one.Thanks, Repped


thanks for the rep
but i like other poster said i think its likely to be a wrong connection more than tv
are you using one of those scart plugs with audio connections to plug to tv and is it set to out
i know what you are going through as i got a new h/c and a 5 minute job took ages as i had the same trouble as you a connection fault was the problem GOOD LUCK

Original Poster

ninegt;8105247

thanks for the repbut i like other poster said i think its likely to be a … thanks for the repbut i like other poster said i think its likely to be a wrong connection more than tvare you using one of those scart plugs with audio connections to plug to tv and is it set to outi know what you are going through as i got a new h/c and a 5 minute job took ages as i had the same trouble as you a connection fault was the problem GOOD LUCK



I have checked the cables 5 times, there isnt another option other than the holes they are lugged into.
My turtle beach have one red plug and 1 white plug and there is only 1 red and 1 white audio holes so they cant be in the wrong hole.
My surround sound now works plugged in with optical cable so it has to be the audio in holes that are faulty

Thnaks.

have you tried one of those scart plugs with the audio plugs on the back it might solve your xbox

Original Poster

ninegt;8113085

have you tried one of those scart plugs with the audio plugs on the back … have you tried one of those scart plugs with the audio plugs on the back it might solve your xbox



dont think it will cos turtle beaches are like surround sound so have to be plugged into audio left and audio right.
Have looked oonline and saysits only way tey can be plugged in.

Thanks.

this is the thing i meant it picks up the right and left off the scart
i am only using this as an example hope it helps
amazon.co.uk/Swi…1-3

Banned

make sure it's in output connection on the tv, there won't be a yellow one, if there is it's input. The connect it to the surround sound and set the surround sound to aux 2 usually. If its fibre optic it'll be d.in .
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Charge Back From A Betting Account11
    2. Parkopedia, can the info be trusted34
    3. Want to sell on DLC ebay22
    4. Switch from BT to BT same property different person514

    See more discussions