No hdmi signal from new motherboard... :(

22 replies
Found 11th Feb
Hi i have just installed a new motherboard and along with my new monitor but i have an issue with getting a signal from the Hdmi socket from the motherboard, it works fine if i use vga but not Hdmi, The motherboard used onboard graphics but cant see an option to enable Hdmi etc.

the model is -

Asus A68HM-PLUS Socket FM2+ VGA DVI HDMI 8-Channel HD Audio mATX Motherboard

thanks

22 Comments

Any options in bios to change default display output to hdmi?

Original Poster

GlesgaNed

Any options in bios to change default display output to hdmi?




cant see any
Edited by: "fedorfan77" 12th Feb

GlesgaNed

Any options in bios to change default display output to hdmi?



​It will be that. A mate thought he blew his video card turns out his motherboard was set to dvi

What cpu are you using?

Might be a physical jumper setting on the motherboard itself if not a bios setting.

Original Poster

darkimports

What cpu are you using?


Amd A10

Original Poster

BagABargain78

Might be a physical jumper setting on the motherboard itself if not a … Might be a physical jumper setting on the motherboard itself if not a bios setting.


How would i find the jumper for the HDMI?

Installed the HDMI drivers?

Original Poster

Cozworth806

Installed the HDMI drivers?



I'm not sure where i would get the hdmi drivers

Also check compatible resolutions between the HDMI and monitor Inc sync hz

Original Poster

Cozworth806

Also check compatible resolutions between the HDMI and monitor Inc sync hz




its a brand new lg monitor

Assuming that you installed the Asus graphics driver or the Windows stock driver then you can configure using either Windows -> screen resolution or using Asus graphics driver configuration panel to set where the video signals come out of which connector(s). Normal default is that video comes out of VGA (only).

Cozworth806

Installed the HDMI drivers?


There wouldn't be such a thing as HDMI driver, see my previous post.

Original Poster

splender

Assuming that you installed the Asus graphics driver or the Windows stock … Assuming that you installed the Asus graphics driver or the Windows stock driver then you can configure using either Windows -> screen resolution or using Asus graphics driver configuration panel to set where the video signals come out of which connector(s). Normal default is that video comes out of VGA (only).




I'm using the latest ATi drivers and cant see an option to let me select HDMI or in windows, I'm using windows 10

what model is your monitor?
Sounds like a driver issue

try other cables just in case. Anyway, it reminds me of a gpu asus 5950 which all digital signals disappeared at once after few months of use, hdmi and dvi. Vga was fine even with an adaptor from dvi to vga. Do you have a dvi option? try it and see. If not successful consider the digital connection to be factory faulty but also make sure that the monitor is properly working.

Original Poster

just tried dvi and that worked fine.

fedorfan77

I'm using the latest ATi drivers and cant see an option to let me select … I'm using the latest ATi drivers and cant see an option to let me select HDMI or in windows, I'm using windows 10


ATI has a configuration manager tool, you need to install this or use the Windows OS equivalent.

Could it be the HDMI cable?

bios issue. (unless you have a separate graphics card also installed).

Monitor set to hdmi?

Original Poster

yes tried all the above and I looked through the properties in the Ati software
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769406
    2. word association Game74244906
    3. Add one, leave one game54415430
    4. 5 Letter Scrabble Game52322857

    See more discussions