Groups

    No pound sign

    Hiya needing some help please, can anyone tell me how to fix my keyboard so that when I press shift and 3 it shows that I've typed a pound sign and not a hash mark? I can only get the @ sign by pressing shift and 2 as well, the computer setting are on uk so it's driving me nuts.!?!?!

    31 Comments

    Maybe your keyboard is set to american?

    emasu is probably right i had this problem, hink you can re set it via your control panel

    Original Poster

    I've checked the control panel on your advice but there is nowhere to re-set the region - the troube shooter just offered a load of questions but none were relvant - any other suggestions?

    This has happened to me once or twice and I couldn't fix it in the control panel, but a close and open of IE7 fixes it

    is it a new thing or has it always done it?

    Start - Control Panel - Regional and Language Options - Change everything to UK

    In Control Panel, click on Regional & Language Options. Select the Languages Tab, & then click on the Details box.:thumbsup:

    Edit: Darn! Beaten to the reply!

    My keyboard is the same!!!!

    ### Oh!! Done the above but it hasn't worked......thanks for trying

    kAREN-ANGEL

    ### Oh!! Done the above but it hasn't worked......thanks for trying



    You may need to restart your PC

    Original Poster

    tried the hints - thanks but to no avail, it's been like this for a while (2 mths?) but wasn't originally a problem

    An particularly unlikely suspect, but i've always found horseradish is to blame.

    Edit: Sorry, I was wrong. Global Warming...

    MBeeching, have you been drinking? Again?

    crunchybiscuits

    tried the hints - thanks but to no avail, it's been like this for a while … tried the hints - thanks but to no avail, it's been like this for a while (2 mths?) but wasn't originally a problem



    You have a US layout, this can be the case even if your region is all set to UK - you need to open your control panel, choose regional and language options, choose the Languages tab and then click details, this is what you should see:

    http://img337.imageshack.us/img337/7403/keyboardlayouttf9.jpg

    I'm sure you will see the US option, you can either remove it entirely or simply switch the default to UK.

    John

    My desktop is the same ... gonna try following instructions! Set the husband on the task to no avail.

    :roll: Slightly different subject

    Whenever I am in a Word document, the language always seems to be US english. Drives me nuts, especially when it comes to spellchecker :x

    I change the language, set it as default but no matter how many times I change it to UK, it always seems to flip back to US, even in the same document.

    :? How can I permanently set Uk english and not US to apply to all documents / templates that I use. ??

    obliterate US language :w00t:

    my keyboard does the same ..and all the settings etc i have done and still no note sign works

    Oh thank you Mrtootough and Cis -groupie !!! LOOK £ £ £ £ £ £ £ £ £ £
    I finally have pound signs!!!!!!!!! :thumbsup:
    I have had this keyboard for 2 years so I can't tell you how chuffed I am as you have no idea how many times you go to use the pounds sign on your keyboard.........or should i say a £ sign!!!
    I'm soooo happy:prop:

    Rep leaving right this minute

    http://i10.photobucket.com/albums/a123/bunny360/kiss_lips.jpg

    #arghhhhhhhhhhhhh it still dnt work for me :x

    you should still have the pound sign somewhere, you just have to find it, on mine it was swapped with the symbol that was in its place

    There Was Definately No Pound Sign Anywhere On My Keyboard. Each Member Of The Family Sat Down And Went Through The Whole Lot.
    Have You Switched Off The Computer Hiphop? That's What Made It Kick In For Me
    Good Luck

    If anyone has an American keyboard the £ sign will be elsewhere on the keyboard but once set to UK you need to press the #3 (shift 3) to get the £ sign.
    Just thought I'd mention this incase people are pressing the wrong button.

    Sometimes it's best to delete all other language types, after setting the language you want otherwise windows won't let you.

    hiphop_dont_stop

    #arghhhhhhhhhhhhh it still dnt work for me :x



    Can you screenshot the screen showing your keyboard layouts?

    It is normal for a US keyboard (a physical one) not to have any pound sign at all even when running a UK layout as the actual layout of the keys is different.

    If you want a pound sign on any keyboard you can do so by holding alt and typing 0163 on the number pad then letting go of alt. I'm quite used to the codes as my last company used American Silicon Graphics keyboards and right now I'm typing this on a US laptop docked with a UK keyboard...

    John

    Original Poster

    ££££££ It works! It works! look - £££££ @@@@@ all in the right places - I bloody luv you guys!!!!! So stupidly chuffed you would not believe it! Rep given and well deserved - thanks everyone xxxxxxx:thumbsup: :-D :prop:

    Original Poster

    iglimpse

    :roll: Slightly different subjectWhenever I am in a Word document, the … :roll: Slightly different subjectWhenever I am in a Word document, the language always seems to be US english. Drives me nuts, especially when it comes to spellchecker :x I change the language, set it as default but no matter how many times I change it to UK, it always seems to flip back to US, even in the same document.:? How can I permanently set Uk english and not US to apply to all documents / templates that I use. ??obliterate US language :w00t:



    Hi - do you go to - tools/language/set language/english uk/ then default tab and ok? give it a try and see if it works - sorry if this is how you have already done this but it worked for me. Let me know and I'll try and find some other way if it's a no go!

    damn it, this is the second night in a row that i have developed a craving for crunchy biscuits - thanks to crunchybiscuits^^:x lol.

    Original Poster

    :-D Lmao!!!!

    Original Poster

    What kind would you suggest? Hobnobs are particularly crunchy however Jaffa Cakes not so crunchy - but thats entering into the great biscuit v cake debate!

    ginger nuts seem to be the crunchiest biscuit i can think of right now, and thats what im craving. and there are some in the cupboard, but ive already brushed my teeth lol. hmm, ive never considered a jaffa cake a biscuit or a cake lol.

    crunchybiscuits

    Hi - do you go to - tools/language/set language/english uk/ then default … Hi - do you go to - tools/language/set language/english uk/ then default tab and ok? give it a try and see if it works - sorry if this is how you have already done this but it worked for me. Let me know and I'll try and find some other way if it's a no go!



    thanks
    Yes done that but it never stays that way, keeps flipping over to US.

    Also tried the language in control panel and that is OK. Seems to only relate to word docs.

    emmajk42

    MBeeching, have you been drinking? Again?



    Looks like it. I've been evicted lol - I write this to you all from the streets:cry:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. cheapest way to Get from BRIDLINGTON TO ACCRINGTON ??11
      2. Three connection78
      3. Question for electrician on bathroom fan44
      4. Is it worth spending £20k on a car?1722

      See more discussions