No sound on pc

30
Found 28th May 2008
I try play music or watch videos on you tube and i don't get no sound, the speakers are all plugged in etc, and when i open i tunes for music this is the error box i get up...
Community Updates
MiscPC
27 Comments
take a look in the device manager to see if the drivers are installed for your sound card
did you have sound through itunes/you tube previously?

sorry, if you can't read it, it says:

'Itunes has detected a problem with your audio configuration.Audio/video … 'Itunes has detected a problem with your audio configuration.Audio/video playback may not operate properly.'

Agent_Silver;2192035

did you have sound through itunes/you tube previously?




Yes, i use to use itunes before, then i got my laptop, so just my sister used the pc, and started using pc again and found there is no sound
wolf359;2192034

take a look in the device manager to see if the drivers are installed for … take a look in the device manager to see if the drivers are installed for your sound card



Sorry, don't really understand what to do lol :oops:
check the driver for it - it may need to be reinstalled

or you could just try restoring the system to an earlier time (when the speakers worked) which should solve the problem but be wary of changes you might lose in doing this
gemz700;2192079

check the driver for it - it may need to be reinstalled



and how is that done :oops:
right click on the desktop icon "my computer" select properties then select the hardware tab then device manager. have a look at the sound section to see if anything has a red x or yellow exclamation mark next to it
Jooe;2192074

Sorry, don't really understand what to do lol :oops:



control panel, system, hardware, device manager
uninstal and reinstall your sound drivers
REDRANGER86;2192127

uninstal and reinstall your sound drivers



how is that done?
http://i123.photobucket.com/albums/o298/JoeCliffe/untitled2.jpg
I don't have the little speaker in the bottom right of the screen where the clock is, i am sure that should be there??
to re-install the drivers you'll either need to find the original driver disk for your motherboard or find out what motherboard you have installed or what sound hardware its using. you can then usually run an installation program which will install the drivers. but you will first need to find out what its using.
your drivers aren't installed. google for siw.exe download and run it. it will tell you what motherboard you have. you can then search the manufacturers site and d/l the driver you need
run the file and then scroll down to the hardware section and note what it says for motherboard
thats the info i got from the motherboard tab, now how do i download the driver
if there is a little ! on the sound driver then it needs to be reinstalled.

As I said, you can use system restore just to take settings back to a time when it was working
thats an asrock motherboard. google 775V88 and you'll find the asrock site. search there for sound drivers
asrock.com/mb/…775
download the sound card files and run them
do i have to download all 7 listed??
no just the one that says audio there are 2 there one for 64bit windows the other is for all other versions. so if you have standard xp then d/l the second in the list about 21mb
Thank you, i d/l the 21.23MB one, i will let you know how it goes thank you once more?
no probs hope it sorts it for you........ it should
hope it worked, i had this problem a while ago
Thanks, it did work, added rep for both of you
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants