No speed cameras on my TomTom help needed !

27
Found 12th Oct 2009
I got given a new sat nav for work TomTom One Clasic, it says it has speed cameras on the box but dosent do anything when i go past one !

I cant find any settings or anything about the cameras, when i plugged it into the pc the software updated the maps but i havent deleted anything from the device.

Any help appreciated & rep givem

27 Comments

Speed cameras are "points of interest" or POI. You need to go to Manage POIs under preferences and set them up to warn when near the cameras.

Hope this helps.

Original Poster

They are not listed in POI's

deanos;6554180

They are not listed in POI's



Chances are they are not on there then.....

They should be in the your map folder on the tomtom (Plug the SD card into your PC to check) dont delete or mess about with anything though unless you know what your doing.

Don't speed:thumbsup:

I think you need to buy them. At least thats what it used to keep telling me.

Sign up at [url]www.pocketgpsworld.com[/url] and dl them from there and put on your TomTom memory card if you have one. If you don't, there's nowt you can do.

kyalion;6554285

Sign up at [url]www.pocketgpsworld.com[/url] and dl them from there and … Sign up at [url]www.pocketgpsworld.com[/url] and dl them from there and put on your TomTom memory card if you have one. If you don't, there's nowt you can do.



You don't need to have a memory card to be able to install stuff onto TomTom.
I've got one that has the inbuilt storage, and can add stuff to it no problem.

Original Poster

Celticsun;6554194

Chances are they are not on there then.....They should be in the your map … Chances are they are not on there then.....They should be in the your map folder on the tomtom (Plug the SD card into your PC to check) dont delete or mess about with anything though unless you know what your doing.



Will have a look, it dosent have a SD card, i havent deleted anything

Original Poster

deathtrap3000;6554225

I think you need to buy them. At least thats what it used to keep telling … I think you need to buy them. At least thats what it used to keep telling me.



No they are free, it says on the box and collegues have them showing

The tomtom one uses an sd card for storage.

deanos;6555140

No they are free, it says on the box and collegues have them showing



They arent free
tomtom.com/ser…d=3

Original Poster

deathtrap3000;6555148

The tomtom one uses an sd card for storage.



Nope it has built in memory


deathtrap3000;6555167

They arent freehttp://www.tomtom.com/services/service.php?id=3



Says on the box speed cameras, others have them showing

Its this one
play.com/Ele…tml

deanos;6555179

Nope it has built in memorySays on the box speed cameras, others have … Nope it has built in memorySays on the box speed cameras, others have them showingIts this onehttp://www.play.com/Electronics/Electronics/4-/10108942/TomTom-ONE-GB-Classic-Sat-Nav-System/Product.html



Oh you got the new one. Not the old one.

Original Poster

Any more thoughts ?

deanos;6567266

Any more thoughts ?



Ah you have a version 3 or 4 with built in memory.

Although the box may say including Speed cameras, you may need to download TOMTOM Home on your computer, then plug in the TOMTOM register it with TOMTOM Home application, there may be a code in the box or just by registering that particular model you may have the facility to download speed cameras through TOMTOM Home updates.

Original Poster

Yeah its been registered, i can see speed camera files in the map folder, very odd

I know it may have been mentioned before but I just want to make sure.

(Shamlessly Borrowed from ]PocketGPSWorld )
Step 5. Display POIs in TomTom Navigator
Finally, to enable POIs in TomTom Navigator 5 and 6, start TomTom Navigator and select the POIs in your POI categories:

Change Preferences | Manage (or Maintain) POI | Enable / Disable POI
Select POI

They now are displayed on your TomTom Navigator screen in both 3D maps and 2D maps.
Even if you do not display POIs on screen, you can now "navigate to" your Poi’s, find POIs near your location, etc.


Step 6. Set up Proximity Alerts (optional)

1. Change Preferences | Manage (or Maintain) POI | Warn when near POI
2. Select each POI in turn,
3. Select the distance for warning
4. Select the warning sound.
* (NB sub-step 4 is obsolete if you're using .ogg files)
5. Uncheck the "Warn only if POI is on route" box
6. Repeat until all POIs are set up to warn.

NB. If you check the "Warn only if POI is on route" box, then you will not be warned of POIs that you approach if:

1. The POIs are slightly away from the road.
2. You have no destination and therefore no route planned.

Original Poster

Speed cameras are not listed in the POI's , ive connected it to TT Home it says i have speed camera installed, files are in the UK map folder, but still not working

deanos;6575061

Speed cameras are not listed in the POI's , ive connected it to TT Home … Speed cameras are not listed in the POI's , ive connected it to TT Home it says i have speed camera installed, files are in the UK map folder, but still not working



Where are they not listed, are you looking in the manage POI ? And Enable Disable?

What are the files called when you see them in the Map folder?

Original Poster

They are not listed anwhere in the POI menus, i have gone in to TomTom services, and pressed tom tom safety cameras,then i just get a message "tom tom safety cameras warns about safety cameras on route, you can join this service and download safety cameras using tomtom home"

When i use home it says i have already got speed cameras installed

The files in the map folder are called

Safety_Cam_UK_TomTom.ov2
Safety_Cam_UK_TomTom.ov2.dct
Safety_Cam_UK_TomTom.ov2.ver

Thinking about it shouldnt there be a .bmp file ?

Original Poster

Spoke to TomTom tonight and they are stumped also, they are going to ring me back after investigating

Any News Yet!?

Maybe worth checking this site: ipmart-forum.com/for…792

Has updated db files there. Maybe yours is corrupt somehow.

Original Poster

Celticsun;6593740

Any News Yet!?




Nothing yet :oops:

Original Poster

mikeyp;6593861

Maybe worth checking this site: … Maybe worth checking this site: http://www.ipmart-forum.com/forumdisplay.php?f=792Has updated db files there. Maybe yours is corrupt somehow.



Good site, think i will just use the pocketgps ones off that site :thumbsup:

Original Poster

Well its now sorted, they sent me the lastest speed cameras via the home software, have just updated it and now got cameras, god knows why they went missing.

Thanks for the help

deanos;6595852

Well its now sorted, they sent me the lastest speed cameras via the home … Well its now sorted, they sent me the lastest speed cameras via the home software, have just updated it and now got cameras, god knows why they went missing.Thanks for the help



Glad they sorted it, must have been corrupted files like someone mentioned. :thumbsup:
Post a comment
Avatar
@
    Text

    Top Discussions