Groups

    o2 broadband

    Is anyone else having problems with o2 tonight.
    it is so slow and wont open 9 out of 10 sites I want to look at!

    26 Comments

    yeah i am......proper pants!

    Me too. There was a thread about this not long ago. Something's not right...

    yeah me too!

    Yep. Mines a bit slow too.

    this msy dound like a wierd question, but do o2 do home phone as well as broadband?

    I had the same problem. Found on another forum to set a secondary DNS as 208.67.222.222
    Worked a treat

    Open network connections
    Right click on your lan and select properties
    Double click on internet protocol
    Enter the above digits in alternate DNS server
    Cick OK and everything should be good

    how do you set a secondary DNS? What does it do?

    Me too :x, luckly I have my neigbours 8mb to use :-D

    Artonox;3373464

    how do you set a secondary DNS? What does it do?


    Have added a how to
    As to what it is, getting a bit too technical for me but this link explains
    compnetworking.about.com/od/…htm

    hmm i have setted all my options to "get X automatically" so setting "alternate DNS" reports back an error.
    looks like im gonna have to wait till the forums report a better solution

    Artonox;3373540

    hmm i have setted all my options to "get X automatically" so setting … hmm i have setted all my options to "get X automatically" so setting "alternate DNS" reports back an error.looks like im gonna have to wait till the forums report a better solution


    I have a static IP set up so try the following. Don't know if it will definately work

    http://sojo.freesitespace.net/images/IP%20SETTINGS.bmp

    marktuck;3373445

    I had the same problem. Found on another forum to set a secondary DNS as … I had the same problem. Found on another forum to set a secondary DNS as 208.67.222.222Worked a treatOpen network connectionsRight click on your lan and select propertiesDouble click on internet protocolEnter the above digits in alternate DNS serverCick OK and everything should be good



    Cheers mate, its just done the job for me, I have been having this problem for a while now. Off and on. every few days. I was the one who posted it a few days earlier as well. Really been troublesome. I did try to ring O2 today......kept me on hold for 30 min, very unlike 02.
    I really dont know whats happening. I will try and have a word with them tomorrow morning.

    marktuck;3373445

    I had the same problem. Found on another forum to set a secondary




    Which other forum are you referring to?

    Banned

    Yeh - happening to me also! (Be there - so same network)

    Obviously a few things down ATM.

    This time I think it *is* DNS as opposed to routing... anyone confirm if this problem goes away if you use OpenDNS nameservers (208.67.222.222 and 208.67.220.220)

    Followed this quote for both preferred and alternate DNS . Works a charm. All load errors-be-gone :D. Dunno what it does but hey.

    Rep to marktuck (added a flaming ball)

    Been on hold to O2 for last half hour.....got through, and the bloike said it's a massive problem on a large scale...even Virgin having problems, and in Europe too!! Have to sit this one out folks. Some UK sites ok, US sites no chance :-(

    Artonox;3373758

    This time I think it *is* DNS as opposed to routing... anyone confirm if … This time I think it *is* DNS as opposed to routing... anyone confirm if this problem goes away if you use OpenDNS nameservers (208.67.222.222 and 208.67.220.220)Followed this quote for both preferred and alternate DNS . Works a charm. All load errors-be-gone :D. Dunno what it does but hey.Rep to marktuck (added a flaming ball)


    Glad you got it sorted :thumbsup:

    Banned

    marktuck;3373445

    I had the same problem. Found on another forum to set a secondary DNS as … I had the same problem. Found on another forum to set a secondary DNS as 208.67.222.222Worked a treatOpen network connectionsRight click on your lan and select propertiesDouble click on internet protocolEnter the above digits in alternate DNS serverCick OK and everything should be good



    Have another flaming ball :thumbsup:

    marktuck;3373733

    http://forum.o2.co.uk/viewtopic.php?t=9919



    cheers mate!

    that was very helpful. i found a good link to change settings from the router directly....now its even helped me with the online ps3!

    thanks once again! Rep added!

    The alternative DNS worked a treat!

    Banned

    managed to sort the lappy out with the alternate dns but still cant get ps3 connected for some reason?

    doh! i went back out without saving the changes lol

    it's not just me then lol the sites are slow loading and some are not loading at all.

    Yes I'm having problems - Northern Ireland too??????

    I wonder why its everywhere?
    MM

    its the whole Be/o2 system. Apparently its their "own system router issue", causing very high pings. just follow previous comments to get it sorted. (save all current ip numbers, dns numbers etc, just incase you wanna roll back)
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. 75% off Sky TV for existing customers. Only works when you call the specifi…17406140
      2. Sad news about Barcelona24111
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764166
      4. How dangerous is Donald trump?27122

      See more discussions