Groups

    Obnoxious PC, someone tell it. thanks.

    This might not sound much of a problem to most but it's driving me mad.

    Over the last couple of weeks every time I reboot my cookies are cleared, at least I think that's the problem. Doesn't sound much, but having to log in to everything again is really annoying, I have to go through hassle to log into my bank as it doesn't recognise my pc, etc.

    Starting to grate on my nerves. Can't do a system restore as I'm not sure when it started. have also checked in my Firefox and IE settings and can't see anything.

    Any other ideas?

    thanks in advance.

    9 Comments

    it definately isnt the tick box when you close down firefox?

    tools > clear Private Data

    mine started messing about when I either a) installed the new norton or updated to b)internet explorer, they were both done at the beginning of the year and ive had that problem since!
    Must admit ~ I did think it was a safety net!

    Original Poster

    masterruckus;4964354

    it definately isnt the tick box when you close down firefox?tools clear … it definately isnt the tick box when you close down firefox?tools > clear Private Data



    no I've checked that

    tricia **;4964357

    mine started messing about when I either a) installed the new norton or … mine started messing about when I either a) installed the new norton or updated to b)internet explorer, they were both done at the beginning of the year and ive had that problem since!Must admit ~ I did think it was a safety net!

    I find it really annoying, I didn't realise how many things I logged into until now. I'm also thinking it will affect Quidco so I want to get it sorted.

    Predikuesi;4964364

    Have you tried CCleaner?http://www.filehippo.com/download_ccleaner/



    I did get that a little while ago, thought it may actually be the problem so uninstalled it again, nothings changed though.

    Could be firefox causing the issue.

    Have you tried using IE to see what happens??

    Original Poster

    kjbenja;4964691

    Could be firefox causing the issue.Have you tried using IE to see what … Could be firefox causing the issue.Have you tried using IE to see what happens??



    Yep, tried both, driving me crazy lol

    Sounds like some sort of overzelous security software, what are you running in terms of that?

    Original Poster

    EndlessWaves;4966257

    Sounds like some sort of overzelous security software, what are you … Sounds like some sort of overzelous security software, what are you running in terms of that?



    just avg and spybot. haven't changed either in the 2 weeks though

    Original Poster

    Jumpingphil;4967531

    I've recently done an update for XP ( Friday or Saturday ) and I seem to … I've recently done an update for XP ( Friday or Saturday ) and I seem to have to reenter logins and passwords that used to be automatic for me too.Also, windows task manager tells me that my CPU Usage is constantly at 100% but I seem to be able to run anything I want as normal on here.I have a scan running now looking for viruses.



    Hmmm I did do a vista update, maybe that's the problem then.

    Still driving me nuts.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …176458
      2. 75% off Sky TV for existing customers. Only works when you call the specifi…17426159
      3. Your dream gaming set up?1532
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764531

      See more discussions