Found 17th Jun 2008
Earlier this evening I posted a deal for a 19" LCD tv from ebuyer.com - people posted comments on it. I can't find it, I could before the site went down but now its vanished. Have I done something wrong or is it just a glitch?

  1. Misc
Groups
  1. Misc
7 Comments

the powers that be decided... NO!

who are we to question the actions of the wise ones?

me too, i posted something earlier and its gone, no reasons, just gone.
Poor:x

I posted on a long drawn out childish post and that has gone too.
Explanations would be nice so that we can learn from mistakes and realise what is and what isn't allowed.
I do belive someone got banned or a severe ticking off, but again, I have no idea why.
I couldn't see anything wrong but without being told what was wrong, who's to say I wont make the same mistake in the future.
I'm not very impressed. :-(

i saw that post & commented on it :-( waiting to hear what you think of it when it arrives today..... :thumbsup:

Original Poster

cheerleader;2335953

i saw that post & commented on it :-( waiting to hear what you think of … i saw that post & commented on it :-( waiting to hear what you think of it when it arrives today..... :thumbsup:



I'm sending it back! I set it up and it kept slipping the channel - kept flashing on/off with the signal - saying there was no signal. I tried 4 different scart cables but it made no difference. Also, the volume, I'd turn it down but it wouldn't turn down (line on screen went down but nothing happened). The build quality is cheap and tacky. They are collecting it tomorrow.

Strange thing with the Returns online though - you fill in a form (online), get an email and then you have to RING them, then they EMAIL you a response. Booked the courier online, got an acceptance online. Why did I have to speak to someone for the process to move forward:?

I've been to Argos this morning and brought a Wharfdale 19" for £149.99 - no probs with it, should have done that in the first place!:)

Deek43;2337113

I'm sending it back! I set it up and it kept slipping the channel - kept … I'm sending it back! I set it up and it kept slipping the channel - kept flashing on/off with the signal - saying there was no signal. I tried 4 different scart cables but it made no difference. Also, the volume, I'd turn it down but it wouldn't turn down (line on screen went down but nothing happened). The build quality is cheap and tacky. They are collecting it tomorrow.Strange thing with the Returns online though - you fill in a form (online), get an email and then you have to RING them, then they EMAIL you a response. Booked the courier online, got an acceptance online. Why did I have to speak to someone for the process to move forward:?I've been to Argos this morning and brought a Wharfdale 19" for £149.99 - no probs with it, should have done that in the first place!:)


Strange that they make it so complicated to return an item anyone wold think they don't want items returned :whistling: won't bother with that one then, thanks for letting me know

Original Poster

No probs, Cheerleader:thumbsup:
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Switch from BT to BT same property different person630
    2. Christmas presents48
    3. Advice on claiming from Salford Council pot hole damage44
    4. Want to sell on DLC ebay45

    See more discussions