Expired

openelec TV Scrapers not working?

6 replies
Found 23rd Dec 2014
For some reason TheTVDB scraper on my version of Openelec isn't working. Anybody else having issues? I've upgraded to two different versions of Openelec and it's not there, removed the source and added it again - still not there.

It's in the list of 'disabled add-ons', with no option to enable it. When editing the source there's no option to select any scraper for TV Shows.

Thanks in advance

  1. Ask
Groups
  1. Ask
6 Comments

are you using Kodi ?

Original Poster

I'm not sure what that means. So I'm guessing no.

Kodi is Xbmc sancho

Original Poster

I'm using Openelec. Not Kodi

sancho1983

I'm using Openelec. Not Kodi


Openelec is an Linux distro that runs xbmc. The update codenames went Frodo Gotham and then Kodi. Kodi is the latest beta so depending on which version you're running will shine light on the problem.

Original Poster

kester76

Openelec is an Linux distro that runs xbmc. The update codenames went … Openelec is an Linux distro that runs xbmc. The update codenames went Frodo Gotham and then Kodi. Kodi is the latest beta so depending on which version you're running will shine light on the problem.



Aha! I see.

I'm using Openelec 4.2.1 as taken from the openelec download page
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Google maps on Plusnet45
    2. Is this expensive?917
    3. £300 for a XZ1 Compact Worth Keeping or return56
    4. I posted a deal that has been removed612

    See more discussions