orange webmail settings - help needed please

4 replies
Found 30th Aug 2008
due to the vast amounts of spam mail i get with orange/wanadoo/freeserve i only read my mail on webmail - however - it sends mail as [email protected] and not [email protected] - does anyone know how i can change this? also I want to send all mail not specifically addressed to [email protected] or my [email protected] direct to a garbage file before i delete it. What instuctions do i need to tell it - i think its something like if the 'to' addressee 'does not contain' but not sure how to tell it both of the addressees - can i put in 'or' or do i seperate with ':' or ';'????
Hope someone understands what I mean
Thanks

4 Comments

gah i am having so much trouble with this, i get loads of spam and now it wont work in office outlook, granted it might be something i have done.

Original Poster

please!!!!

Unfortunately Orange is the worst ISP for receiving spam. Orange don't have a policy for blocking spam as they say it may filter out legimate mail! I receive over 100 spam e-mails a day through my Freeserve address. Now I use Outlook but have installed ]Spam Assassin which filters out virtually all spam into a folder, the items it misses can be added to a blacklist and filtered out next time. It works with a variety of e-mail programs.

Original Poster

ok - if im going back to outlook i need the settings - can anyone tell me them please??
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition56534
    2. Free Soap & Glory Bath Bomb (High Score)45
    3. Free money and competition entry @ Circle56
    4. Win a Mama to Bee necklace from Blooming Lovely Jewellery, worth £249! @ Ne…22

    See more discussions