Original XBOX Wizard Needed For Help !!

10 replies
Found 13th May 2011
Is there anyone out there who knows about the original XBOXs and error code 14 ? Just been given 2 old units, one i think was soft modded and one not. The soft modded one im in the process of setting up for my little boy so he can access his films over the network but every time i switch it on it shows error code 14 service required.

I have tried to put in auto installer deluxe and an old xbox media centre boot disk that i used on my old XBOX but the error keeps coming up and it wont even look at the dvd drive.

So im stuffed as my boy is really upset that i cant get it working... so what are my options ? I would also like to soft mod the other box but have not got the tools to do it. Will something like autoinstaller deluxe do a soft mod for me or do i need the hardware tools to do it ?

Oh lastly i have got a modded xbox in my bedroom... is there any way i can just drag the files off my box and somehow get it on the unit that is showing the error code.

Some clever sole please help ! Major kudos and browny points if you can

10 Comments

14 - dashboard - Error loading dashboard (dashboard generic error)

Same thing as above (error 13). This time it is also a little mistake from you on changing names or having played around with files on the xbox harddisk. Error 14 is most often because you changed boot orders or names of startup files on the harddisk. It can also happen when you are rebuilding your xbox harddisk with a slayer cd and the power was cut.

Not sure I can advise you too much on the software to use due to forum rules but it needs the dashboard reinstalling or could be the HDD is currupted. Or the softmod is referencing a different dashboard file that is not there.

sorry to hijack, whats the best way to wipe a core hard drive 9to sell), if the console has 3 red rings

Original Poster

dcx - i have a hardmodded and also a softmodded xbox here i use to stream atm. So can i use these to help out my current situation with my sons one ?

Also i know the hdd is fine as ive tested it. I recon its the dash has somehow corrupted and needs reinstalling. But how can i do that if it wont boot to dvd to use the autoinstaller ?
Edited by: "Squelds" 13th May 2011

Original Poster

Been trying now for 2 days to try and make hotswap work. Stock unmodded 80gb and a softmodded but knacked dash 120gb. Tried soo many times now at different points in the boot but very single time the hdd says locked !!

Argggg any advice ??

splatsplatsplat

sorry to hijack, whats the best way to wipe a core hard drive 9to sell), … sorry to hijack, whats the best way to wipe a core hard drive 9to sell), if the console has 3 red rings



I dont have an xbox but recently repaired one of mates how had the red ring of death and one of the quick fixed was to overheat the console using the towl trick... (it will work for a few hours) this might let you delete your data

hope it helps

Original Poster

Cheers dcx... gonna give em a few hours more tnite then im gonna take em down the creek and drown the bugga's !!

:-D

Original Poster

Great news guys... finally managed to work out how to mod both the boxes. Seems having an already chipped box has saved me lots hastle as i can use it to 'control' other harddrives... thank god !

So cheers for all the help fellas... my boy is now happy and he says thanx also ;-)

Original Poster

Yep got both the unmodded one that was fine and the broken 120gb one working.

The process was quite simple really... even though it took me hours to get there ! I used the already chipped/hardmodded one i have in my front room and inserted AID 4.53 in the dvd drive. Then when powered down I unplugged the ide from the chipped box ready for the swap. Using the broken box i booted it up with all ide cables in (did try the dvd unplugged/code 12 error but couldnt get it to work) and counted to ten seconds... basically just a nano second before the white MS logo comes up. Then very quickly i pulled the hdd ide from the drive and left it powered on. Then i powered up my chipped box and around 3 seconds in quickly plugged the ide hdd cable into the broken xbox's drive. The dvd booted to AID, which i used to rebuild the backup on the E: drive option. I then clicked install one-click-soft-mod using XBMC and off it went and done the job.

Sorted !

Also dcx from reading up, and i dont understand fully, but it seems that you can do a full rebuild without having the eeprom backup as long as you can unlock the drive. Although i do suspect that mine may have had this on the E:\ as it was only C:\ that was blank, hence the reason why i was originally getting error 14 broken dash.

So thanx again buddy... glad i got it sorted even though its taken me best part of all weekend lol. And hey i can even softmod any box now myself :-)


Edited by: "Squelds" 17th May 2011

Original Poster

I take it that AID will allow me to do an eeprom backup - or it is as simple as copying a folder over FTP onto the pc ?? Also if i install a new drive how do i get the eeprom back on ?

Reason i ask is that i have a spare 320gb drive here i might stick in the stock 80gb box.
Edited by: "Squelds" 17th May 2011

Original Poster

Nice one m8 :-)
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The HUKD Wuntu code sharing thread! (Three Mobile)96194
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769271
    3. Rewview sites22
    4. Add one, leave one game54315405

    See more discussions