Groups

    Our Son's Renualt clio P reg Anyone good at problem solving?

    Our son has a renault clio P reg, Weve had no end of problems with his car since hes had it, New cluch, Wheel bearings, Exhaust, just over a year! bought him an older car as he passed his test when he was 17 as it would be cheaper with the insurance! Am beining to think a newer car would have been better now as weve spent so much on it.

    Anyway lets get down to the problem, He will go out in his car, get to where hes going, go to get back in it to come home the blooming thing wont start! he gives the spark plugs a bit of a clean, not sure really what else he does to it but after about an hour it will start again,
    Dont think hes flooding it when hes trying to start it, so why does it keep on happening, Twice it happened yesterday, has anyone any ideas what it could be?

    Thanks or any suggestions what it could be in advance

    19 Comments

    Sounds like the battery. On colder days the battery works harder to start the starter motor / engine. As the day warms up suddenly the car works! Get the battery checked out. It may need changing if it is not holding a charge. If you get it checked they can find out if it is the alternator that is at fault instead of the battery.

    My boyfriend is having the same problem with his Clio. It's a V reg.

    Sometimes it will start first time, others it will take three or four attempts. No one knows why. It went to the garage recently for a new cam belt and he got the mechanic to take a look but he said he couldnt find a problem and it started first time everytime for him.

    If anyone knows what is causing this I would be most grateful!

    You need to explain the "Not starting" in more detail.

    Next time by a Japanese car.

    my sister had endless problems with her clio she got fed up at the end and got rid and i suggest you get rid they are waste of money problem after problem

    kimbyanne;2994880

    My boyfriend is having the same problem with his Clio. It's a V … My boyfriend is having the same problem with his Clio. It's a V reg.Sometimes it will start first time, others it will take three or four attempts. No one knows why. It went to the garage recently for a new cam belt and he got the mechanic to take a look but he said he couldnt find a problem and it started first time everytime for him. If anyone knows what is causing this I would be most grateful!



    my sister had this prob too and they said it was to do with the ignition but cant rember what happned after that

    The problem is in Distributor.Maybe just needs contacts to be cleaned or distributor cap replaced,in some cases Coil in distributor fails.In this case best solution to replace distributor.

    What's the immobiliser light doing?

    Rimi;2994993

    The problem is in Distributor.Maybe just needs contacts to be cleaned or … The problem is in Distributor.Maybe just needs contacts to be cleaned or distributor cap replaced,in some cases Coil in distributor fails.In this case best solution to replace distributor.



    Bold statement.

    Original Poster

    When my son gets out of bed this morning I will get him to answer the questions some of you have put forward. Many Thanks

    Banned

    It could be any number of things, you really need to explain in more detail.
    Is it only when the car is warm, or does it do it when its been standing overnight too? Petrol or diesel? When you say it doesn't start, does it turn over as usual or when he turns the key does it make a clicking noise?
    It could be anything from the TDC sensor, or something little like a plug lead starting to fail.

    Distributor or immobiliser. I'd go along with that from the information given.
    Distributor coils as said are a known issue.
    Renault Immobilisers are also notorious for being touchy. Could be a key 'out of sync' problem, ECU fault, etc.
    There are ways to bypass the immobiliser but it depends on model...

    Am i the only one thinking take it to a mechanic? :giggle:

    Not very good with cars so will try and explain!

    It tends to happen when the car has been left for a few hours or overnight. Seems to happen mostly when it's a bit chilly outside. As it is getting colder now, it seems to be happening a bit more often.

    The battery is only about a year old but we had it checked anyway and that is fine.

    When it "doesn't start" it makes the usual ignition noise but doesn't actually start if you understand me? It will usually start anything between second or fifth time.

    It's been in to a mechanic recently (as we had a new cam belt and various other things done) and the mechanic said it started up first time for him each time and couldnt find anything wrong with it.

    The trouble with an older car is that once you start spending money on it, you'll go on doing so until you get rid of it! (The voice of long and bitter experience.)

    I've owned a few Renaults over the years and, every time, have vowed never to buy another one. I'd rather have a rattly Fiat than a Renault. Most Renault problems seem to be electrical - I wouldn't trust a Frenchman to wire a 13 amp plug so no wonder they are a bit vague about car electrics.

    So, advice is - cut your losses and pass the problem on to someone else. Best not advertise it on here though. :whistling:

    Banned

    nightmare - internittant problem that takes hours to replicate, not the easiest thing to sort out.
    You really need to take it to a garage and leave it overnight or for a couple of days so they can replicate the fault.
    Could be so many problems it's hard for anyone to give an answer.
    Easy things you could try that won't cost too much
    Change the plugs, plug leads, rotor arm and distributer cap. That will only be maybe £30-40 and easy to do yourself (change the plug leads one at a time as they have to go back in the same order!).
    Take the air filter out for a few days, see if that makes a difference.

    Banned

    Sounds like water moisture getting into the distributer cap to me. You'll probably find its cracked

    i'm another of the imobiliser people
    my daughter has a 97 (r reg) clio and we had similar probs when we first had it. in our case it was because when we were getting back to the car we opened it, put all the shopping etc into the boot. got into the car, sorted the radio etc and all this takes time. the renault immobiliser has a time limit before disconnecting. simply locking and unlocking the door resets the immobiliser and it then starts.
    hth

    Original Poster

    Hi,
    Thanks For All Your Replys I Will Look Into all Of The Things Suggested
    Why My Clio Dosent Start It'l Need To Be Sorted As My BREAKDOWN COVER AKA my DAD is getting fed up of picking me up! lol
    thanks so much!! :):):thumbsup::roll::-D
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. So Brexit isn't going how a lot of Brexiters thought it would2470
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767383
      3. 5am gym crew20132
      4. U.S. bombers fly off North Korea's coast in show of force1319

      See more discussions