Paypal Problems With Email Addys

15
Found 29th Aug 2009
The last 2 transactions i have done on here in the FS sections keep coming up with errors. Im trying to send a pp gift but it keeps saying 'Email Address: Please enter a valid address in the format name@domain.com.'

Now the only thing i notice is that both the email addy had dots in the first part of the username ie me.home@here.comm

Is there any reason why this should fail or is it down to a non recognised email addy from the seller, ie if i got the right one it would go through even if it had a dot in it ? Seems strange that these transactions dont work and i have copied/pasted the addy's given so i know they are what the seller has written exactly.
Community Updates
MiscMovie
15 Comments
Banned
i think its down to you copying and pasting the emails try type them in

bet ti works

been having same issues
you sure you havent put any spaces either before or after the addys???? Sometimes when you copy them in you get the additional space and it wont accept...
Banned
have you tried tping it in rather than copy and paste as whenever i copy and paste i always get the error thing
Banned
oops abit slow tonight - lol
Maybe try typing rather than copy paste, dont know if its been suggested yet :whistling:
sassie;6155714

oops abit slow tonight - lol



Tonight ?
Banned
kyalion;6155754

Tonight ?



:oops::oops:
sassie;6155756

:oops::oops:



How you doin' Sas? Not seen you around for a while.
Original Poster
Weee never had that before until my last 2 purchases as ive always copied/paste... but you guys were spot on, i typed it in and it worked.

How odd.. whats the difference LOL ! :-)
Banned
kyalion;6155769

How you doin' Sas? Not seen you around for a while.



im good thanks and your good self?
ive had this problem, but i then just sent via the paypal app on my touch and it worked fine.
it can happen because you can pick up a space when you copy it and this of course makes it fail
Banned
hncb0809;6155701

i think its down to you copying and pasting the emails try type them … i think its down to you copying and pasting the emails try type them inbet ti worksbeen having same issues


+1 need to type it in
have you tried typing it in instead of C&P ing



:giggle: too late again
Original Poster
For all you guys wondering... i def didnt add a space... it was purely because i copied/pasted it, 110% sure, even checked it without the space once i read the responses and it didnt wanna know. Only by manual input did it work. Strange coz im sure it never used to be like that :-/
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants