Found 1st Jun 2010
recently brought a p.c on here in the FS/FT section.

hooked it up today and i cant get the pc to boot up. ive opened the side,and checked all conections and all seem in and fixed tight. when i try to power up, the fan on the mother board spins for a few seconds then stops.
after unplugging and re-plugging all connections,checking all leads/cables it still does the same.
checked the cpu/mobo to see if it became dislogged during transit,still no joy.

anyone have any ideas for something i may have missed.

also to add: the seller of the p.c has been very helpfull,and i dont blame him in anyway. just a bit stumpped

  1. Misc
  2. PC
Groups
  1. Misc
  2. PC
16 Comments

Banned

either the trip to you was too much and has broken psu or mobo, or it didnt work before it was sent
Considering I have sent several machines across the atlantic, sitting around in containers,

talk about a refund, you have tried all the basics, nothing more you can do

Original Poster

the seller sent through parcel monkey,and the packaging wasn't damaged in anyway.
id like to get the p.c to work,as its for a friend.
i trust the seller when he said it worked before sending.
im hopeing its somthing silly,as the power still goes through the pc,just wont boot.

can you think of anything ive missed?

No BIOS I take it?

is it this thread - as no deal done in the thread hotukdeals.com/ite…-00

If it is that thread and u go for a refund - u might have some problems

This happened to me before, turned out to be a short circuit as i had a random screw lodged on my mobo. Take everything out and just try the mobo on its own, just check each thing one by one.

Can be very frustrating believe me

Remove the kettle plug from the Power Supply. Remove the power connections from the motherboard (24/20pin and a 4pin). Leave the system like this for about an hour, plug the 2 cables pack in, then the kettle plug into the power supply and then boot up.

Oh and clear the CMOS if you haven't tried that already.

Original Poster

Lost Symphonies;8739931

No BIOS I take it?



nah, power runs through for a few seconds then thats it.wont boot at all.

bossyboots;8739964

is it this thread - as no deal done in the thread … is it this thread - as no deal done in the thread http://www.hotukdeals.com/item/678880/fs-cheap-pc-base-unit-70-00If it is that thread and u go for a refund - u might have some problems



yes, thats the one.
basiclly i wanted the pc for a friend,but i was gonna keep the 2gb of ram,put my 1gb in it and everyone would be happy.
why do you think id have problems getting a refund if it went that far (i hope it doesn't). the seller has been very helpfull.

mod

bossyboots;8739964

is it this thread - as no deal done in the thread … is it this thread - as no deal done in the thread http://www.hotukdeals.com/item/678880/fs-cheap-pc-base-unit-70-00If it is that thread and u go for a refund - u might have some problems



N_W2003 before I come out all guns blazing about the FS rules and dealing via PM perhaps you could point me towards the FS thread where this trade took place?
Thanks

N_W2003;8740026

yes, thats the one.basiclly i wanted the pc for a friend,but i was gonna … yes, thats the one.basiclly i wanted the pc for a friend,but i was gonna keep the 2gb of ram,put my 1gb in it and everyone would be happy.why do you think id have problems getting a refund if it went that far (i hope it doesn't). the seller has been very helpfull.



Because there is no record of a sale - you have both went against the rules in FS and you have left yourself wide open. Really the seller could refuse u a refund and nothing really you could do

mod

N_W2003;8740026

nah, power runs through for a few seconds then thats it.wont boot at … nah, power runs through for a few seconds then thats it.wont boot at all.yes, thats the one.basiclly i wanted the pc for a friend,but i was gonna keep the 2gb of ram,put my 1gb in it and everyone would be happy.why do you think id have problems getting a refund if it went that far (i hope it doesn't). the seller has been very helpfull.



Oh, I see you have done

(3) All trading MUST take place and be completed fully on the HUKD FS/FT … (3) All trading MUST take place and be completed fully on the HUKD FS/FT or FO.LK forums. All negotiations must be done within the thread until a sale is agreed by both parties. Contact details must NOT be added to FS/FT or FO.LK forum threads. NO eBay, auction, classified or external links to an item listed elsewhere. You must NOT list your items for sale or trade here if they're listed elsewhere, this also applies where you have more than one of the same item being offered and includes 'Request' or 'Wanted' threads.



You've been bitten
Perhaps next time you'll deal within the FS rules and maybe we/admin could have helped you
I'll have a word with admin and see if there's anything (apart from infractions for dealing via PM) that can be done

You might want to have a read of ]this though

Original Poster

PhearFactor;8739994

Remove the kettle plug from the Power Supply. Remove the power … Remove the kettle plug from the Power Supply. Remove the power connections from the motherboard (24/20pin and a 4pin). Leave the system like this for about an hour, plug the 2 cables pack in, then the kettle plug into the power supply and then boot up.Oh and clear the CMOS if you haven't tried that already.



done the power and connectors...all removed.
excuse my ignorance,but what am i looking for with the CMOS?. i know my basics on the p.c,but im no expert!!

Remove the CMOS Battery if you cannot find the jumper switch. The little round watch style battery, says I believe CR2032 on it. Put this back in before you reboot the system later.

Original Poster

PhearFactor;8740087

Remove the CMOS Battery if you cannot find the jumper switch. The little … Remove the CMOS Battery if you cannot find the jumper switch. The little round watch style battery, says I believe CR2032 on it. Put this back in before you reboot the system later.



ah,right. thanks mate.
fingers crossed.

Original Poster

andywedge;8740059

Oh, I see you have doneYou've been bittenPerhaps next time you'll deal … Oh, I see you have doneYou've been bittenPerhaps next time you'll deal within the FS rules and maybe we/admin could have helped youI'll have a word with admin and see if there's anything (apart from infractions for dealing via PM) that can be doneYou might want to have a read of ]this though



hopefully not. hope its just somthing loose.
will report back later anyway (got to put the nipper to bed now, so ill give it an hour or 2)

to be honest,id have paid almost all the money for the ram alone,plus with the graphics card and writer and HDD i aint lost anything,just a shame the pc wont boot.
will report back later.

cheers folks

N_W2003 if you still have trouble, locate the manual for the motherboard and then find the section in the manual explaining how to clear the CMOS using the jumper switch.

You can also try booting with 1 stick of memory if the problem persists. Also remove the kettle plug from the power supply before messing with the hardware inside the case.

If you still cannot get it working, do as khy86 says and rebuild it step by step. You don't need all the hard drives/dvd drives and so on installed and cabled up to get the system to boot. Once it has booted then you can add the additional items like drives etc and see if one of them could be causing the problem.

Original Poster

thanks mate...much appreciated for all your help.
ill try the re-boot tomorrow after your first lot of advice, if no luck,ill try your second lot of advice.
thanks again...its much appreciated
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Google maps on Plusnet45
    2. Is this expensive?1017
    3. £300 for a XZ1 Compact Worth Keeping or return56
    4. I posted a deal that has been removed612

    See more discussions