Groups

    pc crysis help please!

    just got a new super system to play the game on. graphics are fantastic and all runs on high now. Trouble is when i turn i creates a blur! never used to on my weaker graphics card. I was told you can turn this on or off but cant see where abouts to anywhere.

    1 Comment

    If you have the Crysis 1.1 patch installed, there's a slider bar in 'advanced options' which has no description - That controls the level of motion blur


    Though admittedly for the more adventurous it is quite fun playing around with the hundreds of available tweaks to the autoexec.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. love affairs1119
      2. Important info for Ryanair customers1621
      3. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!553785
      4. Shana Tova to all Jewish HUKDers1519

      See more discussions