PC help please. My files have been ? ? locked ??

    Today I tried to restrict access to my personal files by going Computer>Vista>Users>BriT.

    I Right clicked my folder (BriT) and in the Security tab checked deny to Read and Write. The PC changed some security settings.

    Problem is it won't let BriT (me) access BriT's folders or start programs.

    So I went back to the Security tab and checked Allow All and went through all users to make sure all subjects were on Allow. But the PC now stalls saying Access Denied. And BriT still cannot access BriT's files althought going via another persons account, he can.

    So now if I log in as User BriT, my quick start icons are all gone , still can't open my own files eg pictures (I don't have permission), still can't open say CS4 ( this and that files are 'locked').

    This is crazy. How can the Administrator (me BriT) be locked out of his own files set to Allow All, be unable to undo restrictions on restricted files (its a one way deal can restrict it but you can't unrestrict it because you need to access it to unrestrict it but access is denied because its restricted..AARGGHH!) and yet get access when logged on as a different user with limited use? There must be a simple way of getting back to how it was 6 hours ago.

    I tried System Restore but to my surprise it says its turned off which is not right because I watch all updates and the PC tells me it is setting a restore point. I wouldn't be surprised if the System Restore also cannot be accessed..the restore points are there but like everything else its locking me out.

    My head has turned to mush right now so I'll call it a day but will be back tomorrow to look for any pointers. I'd like to know what 'm asking about if a techy term applies to it eg "locked out" or something so I can do some more research and get outta this mess.


    Have you tried changing the permissions and security settings in Safe mode? (Admin)
    Edited by: "PhearFactor" 21st Aug 2010


    try a program called "unlocker" it has a wand and star as a logo

    Use Safe Mode (F8 on windows boot, not BIOS boot) and try changing it there.


    try a program called "unlocker" it has a wand and star as a logo


    Restart and use ctrl alt del at login to login with 'administrator' (hopefully shud be no password).
    Otherwise ou can go control panel and create a new administrator account, and then you will be able to change the securtiy settings from there so BnT can access his own files
    Edited by: "munaaf" 22nd Aug 2010

    Original Poster

    Big thanks to everybody who has posted a reply . Am going to try these out now.


    Ha ha been there.

    I had to logon as the administrator and take ownership of the files. You should figure it out eventually.


    Ha ha been there.

    I had to logon as the administrator and take ownership of the files. You should figure it out eventually.

    Original Poster

    Epic fail.

    Tried Safe Mode,
    Tried new Admin account in Safe mode,
    tried all to Deny then all to Allow All in Safe Mode.
    Taken owndership as BriT and as Administrator BriT (with subdirectories).
    Tried resetting all security setting to default according to Microsoft with command line stuff (secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose)
    Tried Unlocker (which reported no locked handles on a test of one small subdirectory) on a small file and the whole BriT directory.

    Still can't get into my files and programs. Any more ideas

    Checked for malware or any virus intervening? It's a weird one. Can you access the files ok in safe mode?


    Install a new version of windows but leave the current directory structure intact. Should work by taking ownership then. Though there is something wrong if the admin can't take ownership.


    You cave lost your permissions to the brit folder, and will never get them back... Probably created another user, deleted brit, and then recreated brit. Now your new brit will NOT be able to access your old Brit files...>?

    Original Poster

    Hi This week I've ran two scans: one Avast Pro and one Windows Defender.
    In Safe Mode I can access files (only tried Pictures and Video) but under normal conditions I can't. Just been through the whole thing again (ownership and security settings) and still nothing doing.

    I got some Quick Launch icons (all the same icon picture) come back. That's the only headway I've made.

    Not sure I can install a new version and leave all else in on a Toshiba laptop with a partition that is supposeed to hold a copy of Vista. Not looked into how I can spark that into life but have it in mind that its a fresh install (from reading the Manual when I got it a year ago). Was hoping I'd not need to go there.

    Original Poster


    SYSTEM RESTORE....You cave lost your permissions to the brit folder, and … SYSTEM RESTORE....You cave lost your permissions to the brit folder, and will never get them back...

    For real? oO

    User BriT still intact. The only new user I created was an Admin one called funnily enough "StuckMode".

    But would a restore undo this security botch? I've noticed it as an option on the SafeMode opening screen but don't want to venture in to that without knowing there is light at the end of the tunnel and don't want to make matters worse...if they could be!


    I would try a restore but watch you're not restoring it to factory state which will format the vista drive. Use restore in windows not in dos start up screen.

    Original Poster

    Tried the restore option in safemode which reiterated Restore was turned off...even though every update..even a Defender description update...says a Restore Point is being created. So something is telling lies.

    Anyway had a somewhat successful go at copying all BriT files to an ext HDD. Here's the interesting point..if I went to each individual sub folder and applied Ownership to that then I could get full access via the new "StuckMode" admin account. Back logged in as BriT I couldn't get anywhere still. I got that idea from a thread I googled in research where ANOther found their Security setting were not being applied to all I got a hint going by subdirectory might help out.

    Any idea if I could delete BriT account, create another BriT account and copy all my files back to their new folders. Would that work? This is doubtless messing up my PC long term smooth running.

    Back tomorrow! Thanks again everyone.

    I'm no expert but what about this:

    Log into your other admin account and copy and paste all the files off the external hdd back to the user brit?

    Original Poster

    Hi jtx, the BriT account has more access problems than just getting to my files. Internet Explorer brower choice is coming up, some ini file is being used by another program, Explorer hangs / crashes when I try to view a picture and i get something about a runtime error. Theres other stuff too, but I think that account is destined for the bin. I might try and dupe the pc with a new account and then copy the files back. I'm guessing default security would be given to a new account which would be Allow All.

    Post a comment
      Top Discussions
      1. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread415714095
      2. New Nintendo 3DS XL – SNES Edition available in UK from October58
      3. Are these two things distinctly different to you?31126
      4. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …112246

      See more discussions