Found 21st Feb 2010
I am busy putting the finishing touches to my thesis and the computer has had a bit of an issue!

OS: Win 7 64bit
E6600
6GB Ram
8800 GTS

Basically what has happened is;

Using MS Word 2007
Windows explorer error casues computer to crash
Constant beep from motherboard
Switch off and on with no joy.
No beep from the motherboard

I have taken out the RAM and tried all four of the sticks seperately

I'm not sure if it is the grpahics card the mobo the cpu or what!

Any advice greatly appreciated

Neil

  1. Misc
  2. PC
Groups
  1. Misc
  2. PC
20 Comments

probably motherboard if no beeps when starting up?

or it's working and the garphics card ain't showing you anything?

question is, what have you got that you could try to eliminate something?

Original Poster

Benjimoron;7911497

probably motherboard if no beeps when starting up?or it's working and the … probably motherboard if no beeps when starting up?or it's working and the garphics card ain't showing you anything?question is, what have you got that you could try to eliminate something?



Thats the problem I dont have anything to elimate with and no-one I know has a newish PC for me to swap bits with.

I assume that the mobo boots up before the graphics and since there are no beeps etc it is definately pointing at that :thinking:

neilquane;7911529

Thats the problem I dont have anything to elimate with and no-one I know … Thats the problem I dont have anything to elimate with and no-one I know has a newish PC for me to swap bits with.I assume that the mobo boots up before the graphics and since there are no beeps etc it is definately pointing at that :thinking:



Yes, but how do you know that it's not working fine and you just can't see anything as the gfx card is knackered?

Do you have on-board gfx if you take the gfx card out??

was there any sound when you took all the ram sticks out. Mine goes crazy when no ram is put in

khy86;7911548

was there any sound when you took all the ram sticks out. Mine goes crazy … was there any sound when you took all the ram sticks out. Mine goes crazy when no ram is put in



good point, that should force the motherboard to start beeping/

Check everything is seated as that is why you are getting the beeps, additionaly teh 4 rams ticks may be incompatable with each other

dazznutts;7911821

Check everything is seated as that is why you are getting the beeps, … Check everything is seated as that is why you are getting the beeps, additionaly teh 4 rams ticks may be incompatable with each other



He's not getting any beeps, hence why he's not sure if it's a motherboard or the gfx card.

Original Poster

Benjimoron;7911547

Yes, but how do you know that it's not working fine and you just can't … Yes, but how do you know that it's not working fine and you just can't see anything as the gfx card is knackered?Do you have on-board gfx if you take the gfx card out??



No onboard gfx which is a major problem in a process of elimination

khy86;7911548

was there any sound when you took all the ram sticks out. Mine goes crazy … was there any sound when you took all the ram sticks out. Mine goes crazy when no ram is put in



No sound when taking all the RAM out.

The computer had been working very stable for nearly a month after installing the extra 4GB of RAM

Any sign of life at all from PSU - does its fan spin? Does the CPU fan spin?

RIP mobo.

Its unusual for a motherboard to go just like that, have you checked all the connections.. try taking them out and reconnecting.. make sure its getting power from the PSU :?

Good luck getting it sorted :thumbsup:

jah128;7912361

Any sign of life at all from PSU - does its fan spin? Does the CPU fan … Any sign of life at all from PSU - does its fan spin? Does the CPU fan spin?



^ This?

Original Poster

jah128;7912361

Any sign of life at all from PSU - does its fan spin? Does the CPU fan … Any sign of life at all from PSU - does its fan spin? Does the CPU fan spin?



The PSU fires up, with the CPU fan and case fans spinning also

[email protected] Pcs are a process of elimination i'm afraid. What Mobo have you got? May be worth while checking their forums seeing if they have a known problem showing.
What stage do you get too when booting up, ie does it show bsod or not get past the black win 7 screen etc?
Also when first on keep tapping f8 and try loading into safe mode first with networking , see if that works.

neilquane;7912187

No sound when taking all the RAM out.



Would suggest the motherboard is knackered, otherwise it would be beeping.

Original Poster

Snarsie;7914666

[email protected] Pcs are a process of elimination i'm afraid. What Mobo have you … [email protected] Pcs are a process of elimination i'm afraid. What Mobo have you got? May be worth while checking their forums seeing if they have a known problem showing. What stage do you get too when booting up, ie does it show bsod or not get past the black win 7 screen etc?Also when first on keep tapping f8 and try loading into safe mode first with networking , see if that works.



Thanks for the advice.

Upon booting all I get is the system switching on and no more. Nothing appears on the screen, no beep or anything I am doing some digging around trying to find the cause but as you say its a process of elimination. Everyone I know has a laptop so it makes it more difficult to swap out parts.

The motherboard is a ASUS P5N32 - SLI Premium

First try taking out the cmos battery for 30 secs (obviously with the power off ) and remove all of the memory and then replace the battery . Only put in one ram stick and boot if doesn;t work , move the ram stick to the next holder and do the same again. Please report back

Remember just one stick in when you boot please

Original Poster

I did as you said and the constant beeping started again no matter which slow the RAM was in. I took out and put back in the GFX card and then it worked!

Thanks everyone for their help!!

Banned

neilquane;7918162

I did as you said and the constant beeping started again no matter which … I did as you said and the constant beeping started again no matter which slow the RAM was in. I took out and put back in the GFX card and then it worked!Thanks everyone for their help!!



The best way of dealing with these sorts of issues is to disconnect everything from the mobo apart and add components one at a time, checking if the computer boots up. You would have found the problem a lot quicker :thumbsup:

Your welcome
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Domain renewal12
    2. Should I upgrade to Windows 10?46
    3. 48 hour working time directive69
    4. Installing google play store on Kindle Fire 2nd gen?615

    See more discussions