Groups

    PC memory help

    this has gone on for ages and has always bugged me (god no's why) but one of my pc's has a weird memory problem

    when i run the crucial tool it states i have 4 gig memory installed (i dont i only have 1)

    when i go to control panel then system it states the correct amount of memory installed (everest software states the correct amoutn as well) yet when i go to system info it again states i have 4 gig installed, what is wrong ??

    image below to help

    7 Comments

    Original Poster

    http://i237.photobucket.com/albums/ff17/bobthegeezer/memoryimage.jpg

    Banned

    dont waste your life letting something like this bug ya

    Original Poster

    lol yea i no its weird as its not even a pc used that often, just i posted a topic like this a year or so ago and one reply was o its a simple fix and thats it i was never told what the fix was lol as its bugged me ever since

    I cant see the pic as Im at work so it's blocked.

    I will have a look at home though.

    Have you tried to download CPU-Z?

    This will tell you information on your memory and processor.

    cpuid.com/dow…zip

    Original Poster

    yea m8 that and everest both state the correct amounts, its just crucial.com and system info that states the wrong amount

    Dub1;3503924

    yea m8 that and everest both state the correct amounts, its just … yea m8 that and everest both state the correct amounts, its just crucial.com and system info that states the wrong amount



    Crucial tells me my laptop has NO ram installed. I wouldnt waste your time worrying about it.

    one program i used told me i had 2 cpus in my pentium III wtf ?lol
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. The obvious next step become Ken then become Barbie1526
      2. I want to talk about the WEATHER no politics no religion19047117
      3. *** Weekly game codes giveaway 188 ***418
      4. love affairs1649

      See more discussions