Found 26th Sep 2008
My PC has become so slow. I have ran AVG and Spybot and nothing is helping. I think i got spyware. I cant access the hotmail site and when i go to google and search nothings happens. I cant do a reformat till my externall HDD comes next saturday.

Please Help +rep

  1. Misc
  2. PC
Groups
  1. Misc
  2. PC
15 Comments

Original Poster

Thanks

my OH had all sorts of horrid things going on and a completely red desktop with a skull on it and I downloaded the free version of super antispyware which cleared the lot.

Original Poster

Thanks, will try that if spybot does not pick anything up and stops freezing. ARGH!!!

Rep left to both

Have you been able to run AVG or Spybot for a complete scan?

Also I would not connect the pc to the internet whilst doing these scans.

Are you getting any messages popping up?

Can you check your Add/ Remove Programs for any items that you are unsure what they are?

Between AVG and Spybot you should get something to advise what is causing the problem.

Original Poster

will try that later, scanning without internet.

AVG found a tracking cookie? What is that. Thanks

[url]www.avast.com[/url] does a system reboot and scans for changes before windows even boots up. Great for getting rid of nasty little viri.

Nothing to worry about. Just shows you've been on a particular site

Look out for malware/ spyware and trojans - these should be flagged by the scan

Is your pc quite new?

I suggested to a work colleague to purchase additional memory which seemed to help them after removing a virus.

It's a lot faster...

Try malware bytes or lavasoft

i will say just go to goole page and there u will find the free sottware package and then download the Pc tool sypware doctor and run that i think this will help u

pack.google.com/int…_UK

Original Poster

Thanks, will do a reinstall anyway!.

Original Poster

i use firefox but got spyware on IE, spybot could not get rid of one so what do i do

Original Poster

Any programs you recommend to delete tracking cookies

Banned

In Firefox, select Tools, Options, Privacy...
You will see the cookies options, select ask me everytime, from the drop down menu.

Or

Under the same tab, you can select private data, Settings and choose to delete them, or not when you close Firefox.

Hope it helps

Oh ye', and in IE its Tools, Internet Options, Privacy, Advanced, and select Override automatic cookie handling, and choose your options.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!564083
    2. The HUKD home for Star Trek: Discovery2382
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769219
    4. Leicester sack their manager!815

    See more discussions