Found 19th May 2008
i have photoshop and whenever I load a picture up the picture will lose some of its vibrancy.

anyone know how to correct this.

example in my next post

34 Comments

Original Poster

http://img.photobucket.com/albums/v217/fwibble/Untitled-1-3.jpg

image on the left is photoshop, unedited. image on the right is desktop image viewer

did u open it with RGB or CMYK, and using embedded camera colour profile?
u shd select embedded (first radio button) sometimes it defaults to the last radio button.


http://i272.photobucket.com/albums/jj176/kipper1105/Picture2-6.png

Original Poster

kippy;2135637

did u open it with RGB or CMYK, and using embedded camera colour … did u open it with RGB or CMYK, and using embedded camera colour profile?u shd select embedded (first radio button) sometimes it defaults to the last radio button.



its RGB how do you get that embed window up and what selection should i make

File > Open
select image and that dialog box comes up automatically for mine.

does it yours?

Original Poster

nope it just opens the file, I'm using photoshop cs3 version 10.0

i have cs, cs2 and cs3 too, must be in pref, let me check.

Original Poster

thanks kippy

hmm it doesnt do it on my cs3 but does on the cs2. how strange.

let me load some images, sorry my computer restart. be right back.

Original Poster

just browsing ]this at the moment

Original Poster

thats a link to this thread

Preferences > General
Adobe
Bicubic
font size: small
dynamic sliders
export clipboard
shift ket
resize
zoom

Preferences > File handling>File compatibility
ask before saving tif
(ask)
enable version cue

sorry photobucket not working for me to upload images
had to type lol

Preferences > File browser
high quality previews
keep sidecar with masterfiles

Original Poster

kippy;2135965

Preferences GeneralAdobeBicubicfont size: smalldynamic slidersexport … Preferences > GeneralAdobeBicubicfont size: smalldynamic slidersexport clipboardshift ketresizezoomPreferences > File handling>File compatibilityask before saving tif(ask)enable version cue



all setting are as above

Preferences>Performance
70% memory

Original Poster

changed the memory to 70%

but still no joy in the colour...

hmm wondering what else to suggest besides Help. still looking ...

Original Poster

ooh i did it

View > Proof Setup > Working CMYK ?

Original Poster

view-proof setup-monitor RGB

Edit > Colour Settings >
dialog box:
Working SPaces:
RGB: sRGB IEC61996-2.1
Colour management policies :
(all) preserve embedded profiles

Definitely looks like a profile issue, it's very odd you don't get that dialogue box pop up that kippy mentioned.

what happens when you create New document?
dialog box:
color mode: RGB
transparent
colour profile: sRGB IEC61996-2.1
square pixels

Original Poster

kippy;2136108

Edit Colour Settings dialog box:Working SPaces: RGB: sRGB … Edit > Colour Settings > dialog box:Working SPaces: RGB: sRGB IEC61996-2.1Colour management policies :(all) preserve embedded profiles



ALL PREVIOUSLY SET AS ABOVE oops caps

fwibble;2136089

view-proof setup-monitor RGB



try working cmyk?

oooh i think i got it let me type ... (sigh soslow)

Original Poster

kippy;2136157

try working cmyk?



that appears to drain more colour out of the image...

when i create a new document it opens the window with all the settings i click ok and get my new window

To choose an RGB working space:

Do one of the following:
In Windows, choose Edit > Color Settings.
In Mac OS, choose Photoshop > Color Settings.
Under Working Spaces, choose an option from the RGB menu:

CMYK will always be less vibrant than RGB so that part is normal.

To open a file using the Open command:

Choose File > Open.
Select the name of the file you want to open. If the file does not appear, select the option for showing all files from the Files of Type (Windows) or Show (Mac OS) pop-up menu.
(Mac OS) Click Show Preview to preview the selected file. This option requires the Apple QuickTime extension.
Note: Previews display faster if they are saved with the file. In Photoshop, select Always Save for Image Previews in the File Handling preferences to always save a preview; select Ask When Saving to save previews on a file-per-file basis.

Click Open. In some cases, a dialog box appears, letting you set format-specific options. (See Opening and importing PDF files and Opening PostScript artwork.)
Note: If a color profile warning message appears, specify whether to convert the pixels based on the file's color profile. (See Calibrating and creating a profile of your monitor.)

yeah we use CMYK because it's more true colour to the print output ... have to send images to printer (as in printer who prints the images, not the colour printer canon epson etc)

it might have something to do with the monitor profile and calibrating too. although i must say that image looks a far cry from the vibrant one. if cant find solution now, maybe use "levels"? i tend to put each arrow end at the beginning and end of the curve.

--- is it me or HUKD very slow?

Original Poster

hotukdeals was slow i couldn't even get in here... will have a mess again tomorrow eve thanks kippy

ok good luck mate, sorry not much help
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Smacking children is to be banned in Scotland1334
    2. Coming up to bonfire night ...2340
    3. In-store receipt cashback - Shopitize, TopCashBack's 'Groceries', Quidco's …25114
    4. 5 Letter Scrabble Game52322849

    See more discussions