PIPEX driving me mad

Well I think its them anyway

My internet connection only last for 5 mins tops before it disconnects for no reason and then takes another 10 mins or so of auto redialing to connect again. I keep getting the message "remote computer did not respond"

Is this their fault cos they are so gonna get it when I call them on Monday as it is really getting on my baps now :x

This is my 4th attempt at posting this thread - back in 10!!!!!!

6 Comments

Banned

Are you still on dial-up???

I didn't think anyone in the free world was still using dial up :giggle:

Original Poster

Ahh well, I live in the middle of nowhere :roll:

Tbh I don't even know if it is dial up or not but thanks for the response anyway

Banned

have you done a phone line check?

Original Poster

sassie;4062020

have you done a phone line check?



Yeah I remembered you advising me to do that before Sassie and it said the line was fine. I think it might be them as the problem is intermittent. Weeks go by and its fine and then it just goes stupid again

Banned

fireheaven;4062059

Yeah I remembered you advising me to do that before Sassie and it said … Yeah I remembered you advising me to do that before Sassie and it said the line was fine. I think it might be them as the problem is intermittent. Weeks go by and its fine and then it just goes stupid again



are you in a main socket or extension? also when i had this problem many years ago and nearly lost the plot it turned out to be my usb port, it had gone so loose from plugging and unplugging the connection (that was a laptop though)

I no that pipex is being taken over by tiscali, not sure if this will have anything to do with it.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Any PS4 News Here29213592
    2. Any Xbox One news today?2356124
    3. GOT Leaks again416
    4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7763949

    See more discussions