Found 22nd May 2009
I have an Acer Aspire netbook and am having a few problems setting up my wireless router. I am trying to set it up through the same modem as what my desktop is on, and am not quite sure of how to do it. Everything is connected up and have logged on to http://192.168.0.1 but when I try to use the wizard it does not detect an internet connection. It is really doing my head in now, could it be because I have my desktop and netbook connected to the same modem or is it because these are two different operating systems? Please help totally confused now.

  1. Misc
Groups
  1. Misc
24 Comments

Banned

click on networks look for your router and connect from there using the wep key or whatever encryption you are using

Original Poster

fragaliciousbob;5291102

click on networks look for your router and connect from there using the … click on networks look for your router and connect from there using the wep key or whatever encryption you are using


I am sorry what is a wep key?

Banned

you need to access your router settings and find the security key in order to to connect (what router are you using)

Original Poster

fragaliciousbob;5291121

you need to access your router settings and find the security key in … you need to access your router settings and find the security key in order to to connect (what router are you using)


Netgear

Banned

Open an Internet explorer and type the router IP address which would be either 192.168.0.1 or 192.168.1.1

The Login window will be prompting for a Username and Password. The default Username is admin and the default Password is password


kb.netgear.com/app…112

Original Poster

fragaliciousbob;5291174

Open an Internet explorer and type the router IP address which would be … Open an Internet explorer and type the router IP address which would be either http://192.168.0.1 or http://192.168.1.1 The Login window will be prompting for a Username and Password. The default Username is admin and the default Password is passwordhttp://kb.netgear.com/app/answers/detail/a_id/112


That is as far as I have got and not sure what to do because thesetup wizard is not able to establish a connection.

Banned

Under Security Options, Select WEP (Wired Equivalent Privacy)
Select Authentication type as Automatic and Encryption Strength as 64-bit (or 128-bit) - You must later configure your wireless computers with the same setting.
Select Key 1 and enter any 10 hexadecimal digits - any combination of 0-9, A-F (26 digits if you selected 128-bit as the encryption strength) and Apply the settings. Please note down these values - You must later configure your wireless computers with the same setting.

Original Poster

Thank you very much for the link

Original Poster

fragaliciousbob;5291208

Under Security Options, Select WEP (Wired Equivalent Privacy)Select … Under Security Options, Select WEP (Wired Equivalent Privacy)Select Authentication type as Automatic and Encryption Strength as 64-bit (or 128-bit) - You must later configure your wireless computers with the same setting.Select Key 1 and enter any 10 hexadecimal digits - any combination of 0-9, A-F (26 digits if you selected 128-bit as the encryption strength) and Apply the settings. Please note down these values - You must later configure your wireless computers with the same setting.


Where do I find security setting?

Banned

ok i've got my acer out now and will provide the info you need

click on the tele's on the bottom right or the screen then click on connect to a network look for your router

Original Poster

It is ok I have found it thank you

Original Poster

fragaliciousbob;5291241

ok i've got my acer out now and will provide the info you needclick on … ok i've got my acer out now and will provide the info you needclick on the tele's on the bottom right or the screen then click on connect to a network look for your router



I can find my router there but it won't connect

Original Poster

Oh hold on it is connected but I can't access the internet

Original Poster

Everything is wired up still at min

Banned

tigris8909;5291286

Oh hold on it is connected but I can't access the internet



after you havwe configured everything restart your router and your laptop

Original Poster

Does it matter if I have two different computers with two different operating systems connected to the same modem?

Original Poster

fragaliciousbob;5291297

after you havwe configured everything restart your router and your laptop


How do I configure everything?
I did the other things that you stated, is this all I need? Getting stressed as I don't know if I am doing it right

Banned

tigris8909;5291346

Does it matter if I have two different computers with two different … Does it matter if I have two different computers with two different operating systems connected to the same modem?



no it will be fine i'm using my deck top at the mo with XP and my lap top with vista at the same time

Original Poster

fragaliciousbob;5291357

no it will be fine i'm using my deck top at the mo with XP and my lap top … no it will be fine i'm using my deck top at the mo with XP and my lap top with vista at the same time


I was really worried about this. Well here goes

Original Poster

At the bottom of the screen it said connection established , but when I try to get on to internet it says server not found

Banned

tigris8909;5291389

At the bottom of the screen it said connection established , but when I … At the bottom of the screen it said connection established , but when I try to get on to internet it says server not found



well i'm lost now i'm afraid

Original Poster

Well thanks for your help any way

tigris8909;5291389

At the bottom of the screen it said connection established , but when I … At the bottom of the screen it said connection established , but when I try to get on to internet it says server not found



So through the Aspire One you can get to your router's setup page (i.e. 192.168.0.1) but not onto the internet?

Is it the entire internet or just the web? i.e. is it just your web browser not working or do instant messaging, auto update or anything else that uses the internet fail as well?

Also, which operating system is your Aspire One using, Windows XP or Linux?

Original Poster

EndlessWaves;5293309

So through the Aspire One you can get to your router's setup page (i.e. … So through the Aspire One you can get to your router's setup page (i.e. 192.168.0.1) but not onto the internet?Is it the entire internet or just the web? i.e. is it just your web browser not working or do instant messaging, auto update or anything else that uses the internet fail as well?Also, which operating system is your Aspire One using, Windows XP or Linux?


Hi nothing connects apart from at the bottom states network connected by ethernet and by wifi, but when I try to open my browser nothing. Using Linux and can get on to routers setup page so I know I am doing something wrong. The setup wizard does not detect a server.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. *** Weekly game codes giveaway 192 ***11
    2. Tesco 3 for 2 Toy deal starting 27th October810
    3. Add one, leave one game54415423
    4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769355

    See more discussions